<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" 


"http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">


<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">


<head>
  <title>Dark Roasted Blend: Link Latte 277</title>

<meta name="viewport" content="width=device-width" />


<!-- +FACEBOOK META -->

    <meta property="og:title" content="Dark Roasted Blend: Link Latte 277"/>
    <meta property="og:image" content="https://c1.staticflickr.com/1/979/40374995180_265415bd90_o.png"/>
<meta property="og:image:type" content="image/png">
<meta property="og:image:width" content="440">
<meta property="og:image:height" content="440">
<meta property="og:description" content="Dark Roasted Blend"/>

<!-- for Link Latte and general logo insert this - https://c1.staticflickr.com/1/979/40374995180_265415bd90_o.png 440x440 -->

    <meta property="og:site_name" content="Dark Roasted Blend"/>

<!-- +FAVICON -->
<link rel="shortcut icon" href="http://www.iconj.com/ico/j/x/jxd7t51ukv.ico" type="image/x-icon" />
<link rel="icon" type="image/x-icon" href="http://www.iconj.com/ico/j/x/jxd7t51ukv.ico"  />
<link rel="image_src" href="https://lh3.googleusercontent.com/-B8Xa2x0Yx_M/SPe8LwPMrDI/AAAAAAAAhro/DqVr9q4nk4Q/s800/wingedcup_small icon.jpg" />

<link rel="image_src" href="https://lh3.googleusercontent.com/-RR5i8D1DfZI/UsT-aTFF5CI/AAAAAAACMXY/zR8LaoffuLw/s0/logo-260x240.png"/>
<link rel="image_src" href="https://lh3.googleusercontent.com/vjXNwtE2rE3IOK8yLIXuleTHAbRhpcV92UD7WPVdmdcbnNG0mI03W8DuhhNroRw7cyWIxWO3GtNRduk=w227-h160" />
<link rel="image_src" href="https://lh3.googleusercontent.com/-7AGtR76P3Ho/VrFNH5gQWUI/AAAAAAACgps/Pd5ls51Mb7E/s800-Ic42/r6jtehrsasdvasvasvasvav.jpg" />
<link rel="image_src" href="https://lh5.googleusercontent.com/-dx3s5uu252o/UhP-uwOSnJI/AAAAAAACJCU/jKMuXzL3fK8/s800/ry6jherdegbdsbdsbsdb.jpg" />


<!-- + MARFEEL MOBILE SITE REDIRECT - EXCLUDES IPADS -->

<script type="text/javascript">window.mrfDt='s';(function(e,t){var n=new XMLHttpRequest;n.open("GET","http://b.marfeel.com/statics/marfeel/gardab.js",false);n.send();if(n.status===200){var r=e.getElementsByTagName("script")[0],i=e.createElement("script");i.innerHTML=n.responseText;r.parentNode.insertBefore(i,r)}})(document,window)</script>



  <script type="text/javascript">(function() { (function(){function b(g){this.t={};this.tick=function(h,m,f){var n=void 0!=f?f:(new Date).getTime();this.t[h]=[n,m];if(void 0==f)try{window.console.timeStamp("CSI/"+h)}catch(q){}};this.getStartTickTime=function(){return this.t.start[0]};this.tick("start",null,g)}var a;if(window.performance)var e=(a=window.performance.timing)&&a.responseStart;var p=0<e?new b(e):new b;window.jstiming={Timer:b,load:p};if(a){var c=a.navigationStart;0<c&&e>=c&&(window.jstiming.srt=e-c)}if(a){var d=window.jstiming.load;
0<c&&e>=c&&(d.tick("_wtsrt",void 0,c),d.tick("wtsrt_","_wtsrt",e),d.tick("tbsd_","wtsrt_"))}try{a=null,window.chrome&&window.chrome.csi&&(a=Math.floor(window.chrome.csi().pageT),d&&0<c&&(d.tick("_tbnd",void 0,window.chrome.csi().startE),d.tick("tbnd_","_tbnd",c))),null==a&&window.gtbExternal&&(a=window.gtbExternal.pageT()),null==a&&window.external&&(a=window.external.pageT,d&&0<c&&(d.tick("_tbnd",void 0,window.external.startE),d.tick("tbnd_","_tbnd",c))),a&&(window.jstiming.pt=a)}catch(g){}})();window.tickAboveFold=function(b){var a=0;if(b.offsetParent){do a+=b.offsetTop;while(b=b.offsetParent)}b=a;750>=b&&window.jstiming.load.tick("aft")};var k=!1;function l(){k||(k=!0,window.jstiming.load.tick("firstScrollTime"))}window.addEventListener?window.addEventListener("scroll",l,!1):window.attachEvent("onscroll",l);
 })();</script><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="generator" content="Blogger" />
<link rel="icon" type="image/vnd.microsoft.icon" href="https://www.blogger.com/favicon.ico"/>
<link rel="alternate" type="application/atom+xml" title="Dark Roasted Blend - Atom" href="http://www.darkroastedblend.com/feeds/posts/default" />
<link rel="alternate" type="application/rss+xml" title="Dark Roasted Blend - RSS" href="http://www.darkroastedblend.com/feeds/posts/default?alt=rss" />
<link rel="service.post" type="application/atom+xml" title="Dark Roasted Blend - Atom" href="https://www.blogger.com/feeds/11787852/posts/default" />
<link rel="alternate" type="application/atom+xml" title="Dark Roasted Blend - Atom" href="http://www.darkroastedblend.com/feeds/2369610508273164401/comments/default" />
<link rel="stylesheet" type="text/css" href="https://www.blogger.com/static/v1/v-css/50269083-blog_controls.css"/>
<link rel="stylesheet" type="text/css" href="https://www.blogger.com/dyn-css/authorization.css?targetBlogID=11787852&zx=9916bcae-c956-4c82-9a38-f7dff67605fb"/>


  <style type="text/css">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</style>



<link rel="shortcut icon" href="http://www.iconj.com/ico/j/x/jxd7t51ukv.ico" type="image/x-icon" />

<!--Google Verification for WebmasterTools -->
<meta name="verify-v1" content="eB6GACMPIj1QLZFrJnm4kTEoJDdie1jB43aISTorDgU=" >

<!-- Pinterest verification -->
<meta name="p:domain_verify" content="5ce6bfeb6aef3754246056db913af156" /> 


<!-- AVOIDING DUPLICATE CONTENT -->
<link href=’http://www.darkroastedblend.com/2020/11/link-latte-277.html’ rel=’canonical’/>

<!-- Disabling PO.ST script copy feature -->
<script type="text/javascript">    var pwidget_config = { shareQuote: false }; </script>


<!-- --><style type="text/css">@import url(https://www.blogger.com/static/v1/v-css/navbar/3334278262-classic.css);
div.b-mobile {display:none;}
</style>

</head>

<!--STARTS CONTENT-->
<!--+Start-->




<body><script type="text/javascript">
    function setAttributeOnload(object, attribute, val) {
      if(window.addEventListener) {
        window.addEventListener('load',
          function(){ object[attribute] = val; }, false);
      } else {
        window.attachEvent('onload', function(){ object[attribute] = val; });
      }
    }
  </script>
<div id="navbar-iframe-container"></div>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<script type="text/javascript">
      gapi.load("gapi.iframes:gapi.iframes.style.bubble", function() {
        if (gapi.iframes && gapi.iframes.getContext) {
          gapi.iframes.getContext().openChild({
              url: 'https://www.blogger.com/navbar.g?targetBlogID\x3d11787852\x26blogName\x3dDark+Roasted+Blend\x26publishMode\x3dPUBLISH_MODE_HOSTED\x26navbarType\x3dBLACK\x26layoutType\x3dCLASSIC\x26searchRoot\x3dhttps://www.darkroastedblend.com/search\x26blogLocale\x3den\x26v\x3d2\x26homepageUrl\x3dhttp://www.darkroastedblend.com/\x26vt\x3d8419534482736951331',
              where: document.getElementById("navbar-iframe-container"),
              id: "navbar-iframe"
          });
        }
      });
    </script>


<center>


<table bgcolor="#FFFFFF" style="border-color: #ffffff; border-width: 0px 2px 0px 1px; border-style: solid;" cellpadding="0" cellspacing="2">

<tr valign="top">
<td valign="top">

	
		<!-- Top HEADER Graphic -->
		



	<div id="main-top" align="left">
<table id="Table_01" border="0" cellpadding="0" cellspacing="0">
<tr><td rowspan="3"><a href="http://www.darkroastedblend.com"><img src="https://lh3.googleusercontent.com/-RR5i8D1DfZI/UsT-aTFF5CI/AAAAAAACMXY/zR8LaoffuLw/s0/logo-260x240.png" width="260" height="240" alt="drb" /></a></td>
<td>
</td>
</tr>
<tr>
<td align="center" valign="top" height="112">

<!-- +FM Leaderboard 728x90 Zone -->

<!-- LANISTA FOR NOW ZONE 1 -->

<!-- Zone: DarkRoastedBlend 728 1 Size: 728x90 -->
<script type="text/javascript" src="//s.gweini.com/gweiniClientV1.php?ClientID=PUB_ID&group=GPDarkRoastedBlend"></script>
<div id="LCST07010115DARKR7281"></div>
<script>
    var gweini = gweini || {};
    gweini.adStack = gweini.adStack || [];
</script>
<script type="text/javascript">
    gweini.adStack.push({
        placement_id: "LCST07010115DARKR7281",
        zone_id: "LCST07010115DARKR7281"
    });
    if(typeof gweini.writeAds !== "undefined"){
        gweini.writeAds();
    }
</script>


<!-- +PixFuture 728x90 Leaderboard LATER -->


</td>
</tr>
<tr>
<td><a href="http://www.darkroastedblend.com"><img src="https://lh5.googleusercontent.com/-YidUlKY3hvg/UsY09psMYaI/AAAAAAACMbg/ibkoOYZ0JCE/s0/exploration-logo-itempage.png" width="754" height="128" alt="logo" /></a></td>
</tr>
</table>

</div>



		<!-- Main Content Area (This shows background image) -->
		<div id="main-content">
		  
		  
		  
			<!-- Spacer and horizontal rule -->
			
			<!-- End .clearer --><!-- Begin #sidebar :: left column :: blog archives, links -->

<table>
<tr><td valign="top">

				<div id="sidebar">

<!-- +LEFT COLUMN -->
<div id="blocks-column">

<!-- +SOCIAL -->
<a href="http://www.facebook.com/DRBlend"><img style="margin: 0 0 0px 0" src="https://lh4.googleusercontent.com/-ou7lZbAJWBo/Ufiy1ymE9EI/AAAAAAACIV4/8w0grOrFYug/s0/facebook-png.png" alt="" /></a><br />

<a href="http://twitter.com/DRBlend"><img style="margin: 0 0 0px 0" src="https://lh6.googleusercontent.com/-8la1sBez-pw/Ufiy2ZXkO2I/AAAAAAACIV8/0Y5-_de0z2s/s0/twitter-png.png" alt="" /></a><br />

<a href="http://pinterest.com/aviabrams/"><img style="margin: 0 0 0px 0" src="https://lh3.googleusercontent.com/-tTECy8A1Dcw/Ufi4Gmvk9-I/AAAAAAACIWY/ag-6gLcMSxo/s0/pinterest-png.png" alt="" /></a><br />

<a href="https://www.instagram.com/darkroastedblend/"><img style="margin: 0 0 0px 0" src="https://lh3.googleusercontent.com/N2TCUtA6SKkZhLDgU5oiWG4srUfe20KI4-8eu4ThAJtrb5zP7_oIvii1dVdNZOzQ-jbNR1DKeUCEoOhsX3iFX9Z0AOYwcsW9xHtncQDgvoLyCtnI2amIr7LFmobqzgzWiy-CMvq6n9k=w120-h20-no" alt="" /></a><br />

<a href="http://www.darkroastedblend.com/2007/01/category-airplanes_29.html"><img src="https://lh4.ggpht.com/abramsv/SLMHDpxeeTI/AAAAAAAAbtc/rOaEkCDfiqg/s144/airplanes.gif" alt="Airplanes" /></a><br />

<a href="http://www.darkroastedblend.com/2007/01/category-animals.html"><img src="https://lh5.ggpht.com/abramsv/SLMHDvYfckI/AAAAAAAAbtk/P97wZkpzpl0/s144/animals.gif" alt="Animals" /></a><br />

<a href="http://www.darkroastedblend.com/2007/01/category-architecture.html"><img src="https://lh5.ggpht.com/abramsv/SLMHD__SPkI/AAAAAAAAbts/r5bDgCkdzKQ/s144/architecture.gif" alt="Architecture" /></a><br />  

<a href="http://www.darkroastedblend.com/2007/01/category-art.html"><img src="https://lh5.ggpht.com/abramsv/SLMHD84GhWI/AAAAAAAAbt0/T090Y1VCKlU/s144/art.gif" alt="Art" /></a><br />
  
<a href="http://www.darkroastedblend.com/2007/01/category-auto-concept-cars.html"><img src="https://lh6.ggpht.com/abramsv/SLMHNMLy9cI/AAAAAAAAbuA/VA_lCpq57Yw/s144/automobile.gif" alt="Auto" /></a><br />   

<a href="http://www.darkroastedblend.com/2007/01/category-boats-ships.html"><img src="https://lh5.ggpht.com/abramsv/SLMHNLBp6XI/AAAAAAAAbuI/eS53-Jw4Gic/s144/boats.gif" alt="Boats" /></a><br />  

<a href="http://www.darkroastedblend.com/2007/01/category-computers-internet.html"><img src="https://lh4.ggpht.com/abramsv/SLMHNc1PMVI/AAAAAAAAbuQ/-RUbs5seDxU/s144/computers.gif" alt="Computers" /></a><br />  

<a href="http://www.darkroastedblend.com/2007/01/category-cool-ads.html"><img src="https://lh5.ggpht.com/abramsv/SLMHNZtk04I/AAAAAAAAbuY/w2ap0lea9F0/s144/cool%20ads.gif" alt="Cool Ads" /></a><br /> 

<a href="http://www.darkroastedblend.com/2008/03/extreme-weather.html"><img src="https://lh4.ggpht.com/abramsv/SLMHNYUzHVI/AAAAAAAAbug/zwxJ-fhTM3A/s144/extreme%20weather.gif" alt="Extreme Weather" /></a><br />

<a href="http://www.darkroastedblend.com/2007/01/category-food.html"><img src="https://lh6.ggpht.com/abramsv/SLMHVsWg1bI/AAAAAAAAbus/n3gIYJ9jvxY/s144/food.gif" alt="Food" /></a><br />  

<a href="http://www.darkroastedblend.com/2007/01/category-funny-pics.html"><img src="https://lh6.ggpht.com/abramsv/SLMHVovwYsI/AAAAAAAAbu0/ZeOd8lLTsAE/s144/funnypics.gif" alt="Funny Pics" /></a><br />  

<a href="http://www.darkroastedblend.com/2007/12/category-futurism.html"><img src="https://lh4.ggpht.com/abramsv/SLMHVtoOXKI/AAAAAAAAbu8/8qO45P0w_L4/s144/futurism.gif" border="0" alt="Futurism" /></a><br />  

<a href="http://www.darkroastedblend.com/2007/01/category-gadgets.html"><img src="https://lh4.ggpht.com/abramsv/SLMHVhdaTRI/AAAAAAAAbvE/POLt_nv0B_k/s144/gadgets.gif" alt="Gadgets" /></a><br /> 

<a href="http://www.darkroastedblend.com/2007/01/category-history.html"><img src="https://lh4.ggpht.com/abramsv/SLMHV6ABTtI/AAAAAAAAbvM/itQYMtcttR0/s144/history.gif" alt="History" /></a><br />  

<a href="http://www.darkroastedblend.com/2007/01/category-humour.html"><img src="https://lh6.ggpht.com/abramsv/SLMHewFrXtI/AAAAAAAAbvY/guUwHsczhK8/s144/humour.gif" alt="Humour" /></a><br />  

<a href="http://www.darkroastedblend.com/2007/04/category-link-latte.html"><img src="https://lh5.ggpht.com/abramsv/SLMHe22C8CI/AAAAAAAAbvg/YNtYn2fqxq4/s144/linklatte.gif" border="0" alt="Link Latte" /></a><br />  

<a href="http://www.darkroastedblend.com/2007/09/category-military.html"><img src="https://lh5.ggpht.com/abramsv/SLMHe0hWWgI/AAAAAAAAbvo/spNNFi0A1hY/s144/military.gif" border="0" alt="Military" /></a><br />  

<a href="http://www.darkroastedblend.com/2007/01/category-music.html"><img src="https://lh3.ggpht.com/abramsv/SLMHe_jgwYI/AAAAAAAAbvw/uWl9FeRWe88/s144/music.gif" alt="Music" /></a><br />  

<a href="http://www.darkroastedblend.com/2007/01/category-nature.html"><img src="https://lh5.ggpht.com/abramsv/SLMHe4ba6wI/AAAAAAAAbv4/n2mIkCXzEXw/s144/nature.gif" alt="Nature" /></a><br />  

<a href="http://www.darkroastedblend.com/2008/08/accidents-big-and-small.html"><img src="https://lh5.ggpht.com/abramsv/SLMHnm3HL0I/AAAAAAAAbwE/U5fEqOX3FkA/s144/oops%20accidents.gif" alt="Oops Accidents" /></a><br />  

<a href="http://www.darkroastedblend.com/2007/01/category-photography.html"><img src="https://lh6.ggpht.com/abramsv/SLMHnj9onTI/AAAAAAAAbwM/dK0KQ3uTwQY/s144/photography.gif" alt="Photography" /></a><br />  

<a href="http://www.darkroastedblend.com/2008/08/robots-art-technology.html"><img src="https://lh5.ggpht.com/abramsv/SLMHnvd30OI/AAAAAAAAbwU/LQM8gdFkyR8/s144/robots.gif" alt="Robots" /></a><br />  

<a href="http://www.darkroastedblend.com/2007/01/category-science.html"><img src="https://lh3.ggpht.com/abramsv/SLMHn5PoC_I/AAAAAAAAbwc/GokeqZQ3Jnw/s144/science.gif" alt="Science" /></a><br />

<a href="http://www.scifi.darkroastedblend.com"><img src="https://lh3.ggpht.com/abramsv/SLMHn_yIZmI/AAAAAAAAbwk/Ov5jFYWtTk4/s144/sciencefiction.gif" border="0" alt="Science Fiction"id="BLOGGER_PHOTO_ID_5141810366841893234" /></a><br />

<a href="http://www.darkroastedblend.com/2007/04/category-signs-charts.html"><img src="https://lh6.ggpht.com/abramsv/SLMHvGNuvLI/AAAAAAAAbww/fj4y-YiI7cQ/s144/signs.gif" border="0" alt=""id="BLOGGER_PHOTO_ID_5142471632891687314" /></a><br />

<a href="http://www.darkroastedblend.com/2007/01/category-space.html"><img src="https://lh5.ggpht.com/abramsv/SLMHvAgZojI/AAAAAAAAbw4/EbMwrDGq_Zw/s144/space.gif" alt="Space" /></a><br />  

<a href="http://www.darkroastedblend.com/2007/01/category-sports.html"><img src="https://lh5.ggpht.com/abramsv/SLMHvV9kzeI/AAAAAAAAbxA/LkmekKveFSA/s144/sports.gif" alt="Sports" /></a><br />  

<a href="http://www.darkroastedblend.com/2007/01/category-technology.html"><img src="https://lh4.ggpht.com/abramsv/SLMHvQ8_nLI/AAAAAAAAbxI/KIqzUSfa3xw/s144/technology.gif" alt="Technology" /></a><br /> 

<a href="http://www.darkroastedblend.com/2007/01/category-trains.html"><img src="https://lh3.ggpht.com/abramsv/SLMHvXNejxI/AAAAAAAAbxQ/glQwHKTQtAI/s144/trains.gif" alt="Trains" /></a><br />  

<a href="http://www.darkroastedblend.com/2007/01/category-travel.html"><img src="https://lh6.ggpht.com/abramsv/SLML5a59iEI/AAAAAAAAbyY/oLq-fOBOg_Y/s144/travel.gif" alt="Travel" /></a><br />  

<a href="http://www.darkroastedblend.com/2008/02/abandoned-places.html"><img src="https://lh6.ggpht.com/abramsv/SLMHDoUkCSI/AAAAAAAAbtU/0_AHjfpvo3Y/s144/abandoned.gif" alt="UE Abandoned" /></a><br />

<a href="http://www.darkroastedblend.com/2007/01/category-vintage.html"><img src="https://lh5.ggpht.com/abramsv/SLMH0PctJzI/AAAAAAAAbxc/Nw--tQqKMfI/s144/vintage.gif" alt="Vintage" /></a><br />  

<a href="http://www.darkroastedblend.com/2007/01/category-weird.html"><img src="https://lh5.ggpht.com/abramsv/SLMH0MHRuUI/AAAAAAAAbxk/Kxc1mKYfTS0/s144/weird.gif" alt="Weird" /></a><br /> 

</div>

<br />
<a href="http://www.darkroastedblend.com/2016/02/the-best-of-dark-roasted-blend-in-2015.html">Best of 2019/16;</a><br />
<a href="http://www.darkroastedblend.com/2015/01/the-best-of-dark-roasted-blend-in-2014.html">Best of 2015/14;</a><br />
<a href="http://www.darkroastedblend.com/2014/01/the-best-of-dark-roasted-blend-in-2013.html">Best of 2013;</a><br />
<a href="http://www.darkroastedblend.com/2013/01/the-best-of-dark-roasted-blend-in-2012.html">Best of 2012;</a><br />
<a href="http://www.darkroastedblend.com/2012/01/best-of-dark-roasted-blend-in-2011.html">Best of 2011;</a><br />
<a href="http://www.darkroastedblend.com/2011/01/best-of-dark-roasted-blend-in-2010.html">Best of 2010;</a><br />
<a href="http://www.darkroastedblend.com/2010/01/best-of-dark-roasted-blend-in-2009.html">Best of 2009;</a><br />
<a href="http://www.darkroastedblend.com/2009/01/best-of-dark-roasted-blend-in-2008.html">Best of 2008;</a><br />
<a href="http://www.darkroastedblend.com/2008/01/hidden-gems-of-2007.html">Best of 2007;</a><br />

<a href="http://www.darkroastedblend.com/2011/08/archive-biscotti-issues-complete.html">Feel-Good Issues</a><br />
<a href="http://www.darkroastedblend.com/2007/04/category-link-latte.html">Link Lattes</a>
<br /><br />



<a href="http://www.darkroastedblend.com/2005/03/welcome.html">About us</a>
<br />
<a href="mailto:abramsv@gmail.com">Contact us by email</a>
<br />
<a href="http://www.darkroastedblend.com/2007/06/link-suggestions-co-blogging.html">Suggest a link</a>
<br />
<a href="http://www.darkroastedblend.com/2009/06/dark-roasted-blend-privacy-policy.html">Privacy Policy</a>
<br />
<br />
<br />

<!-- +FEATURES -->
<a href="http://www.darkroastedblend.com"><img style="margin: 0 0 5px 0" src="https://lh6.ggpht.com/_hVOW2U7K4-M/SadY2CYm68I/AAAAAAAA68Y/AJ5bivyLlR4/s144/features.jpg" alt="Features" /></a><br />

<font size="1">Most Popular on DRB:</font>
<br /><br />

<a class="specialLink3" href="http://www.darkroastedblend.com/2008/02/most-dangerous-roads-in-world-series.html">Dangerous Roads<br /> of the World, 1-6</a><br />
<a href="http://www.darkroastedblend.com/2008/12/steampunk-art-gear-drb-series.html">Steampunk Series</a><br />
<a class="specialLink3" href="http://www.darkroastedblend.com/2007/12/category-futurism.html">Retro Future!</a><br />
<a href="http://www.darkroastedblend.com/2008/03/extreme-weather.html">Extreme Weather</a><br />
<a class="specialLink3" href="http://www.darkroastedblend.com/2008/02/abandoned-places.html">Abandoned Places &amp;<br />Urban Exploring</a><br />
<a href="http://www.darkroastedblend.com/2013/12/magnificent-fractals-drb-series.html">Magnificent Fractals</a><br />
<a class="specialLink3" href="http://www.darkroastedblend.com/2007/04/category-signs-charts.html">Weird Signs</a><br />
<a href="http://www.darkroastedblend.com/2014/04/amazing-optical-illusions-drb-series.html">Optical Illusions!</a><br />
<a class="specialLink3" href="http://www.darkroastedblend.com/2013/10/worlds-strangest-vehicles-drb-series.html">Strangest Vehicles!</a><br />
<a href="http://www.darkroastedblend.com/2007/01/category-cool-ads.html">Cool Ads</a><br />
<a class="specialLink3" href="http://www.darkroastedblend.com/2011/01/biggest-ships-in-world-drb-series.html">Biggest Ships!</a><br />
<a href="http://www.darkroastedblend.com/2012/07/ekranoplans-and-hydrofoils-drb-series.html">Ekranoplans & Hydrofoils</a><br />
<a class="specialLink3" href="http://www.darkroastedblend.com/2013/08/extreme-design-by-luigi-colani-series.html">Designs by Luigi Colani</a><br />
<a href="http://www.darkroastedblend.com/2008/08/weird-inventions-by-guys-series.html">Inventions by Guys</a><br />
<a class="specialLink3" href="http://www.darkroastedblend.com/2009/09/cars-girls-vintage-ads-drb-series.html">Cars & Girls!</a><br />
<a href="http://www.darkroastedblend.com/2012/05/strangest-tanks-in-history-part-1.html">Strangest Tanks 1, </a><a href="http://www.darkroastedblend.com/2012/05/strangest-tanks-in-history-part-2-first.html" target="_blank">2</a><br />
<a class="specialLink3" href="http://www.darkroastedblend.com/2009/01/architectural-horrors-drb-series.html">Architectural Horrors</a><br />
<a href="http://www.darkroastedblend.com/2009/01/funny-animal-pics-drb-series.html">Funny Animals</a><br />
<a class="specialLink3" href="http://www.darkroastedblend.com/2008/11/best-of-japan-series.html">Best of Japan!</a><br />
<a href="http://www.darkroastedblend.com/2008/11/best-of-russia-series.html">Best of Russia!</a><br />
<a class="specialLink3" href="http://www.darkroastedblend.com/2007/03/mystery-device.html">Mystery Devices 1</a>-<a class="specialLink3" href="http://www.darkroastedblend.com/2007/05/mystery-devices-issue-2.html">2</a><br />
<a href="http://www.darkroastedblend.com/2008/08/accidents-big-and-small.html">Oops! Accidents...</a><br />
<a class="specialLink3" href="http://www.darkroastedblend.com/2008/08/robots-art-technology.html">Robots in Arts!</a><br />
<a href="http://www.darkroastedblend.com/2011/09/crazy-wiring-drb-series.html">Crazy Wiring!</a><br />
<a class="specialLink3" href="http://www.darkroastedblend.com/2007/01/category-technology.html">Cool Technology</a><br />
<a href="http://www.darkroastedblend.com/2008/04/never-give-up-lords-of-logistics-series.html">Never Give Up! Crazy Logistics</a><br />
<a class="specialLink3" href="http://www.darkroastedblend.com/2007/02/glamour-of-flight.html">Vintage Stewardess Photos 1</a>-<a class="specialLink3" href="http://www.darkroastedblend.com/2009/07/glamour-of-flight-sexy-stewardesses.html">4</a><br />
<a href="http://www.darkroastedblend.com/2011/09/ugly-faces-awesome-characters-drb.html">Ugly Faces!</a><br />
<a class="specialLink3" href="http://www.darkroastedblend.com/2013/08/we-dare-you-to-play-these-scores.html">Crazy Music Scores</a><br />
<a href="http://www.darkroastedblend.com/2007/01/category-sports.html">Funny Sports</a><br />
<br />
<br />


<!--+SPOT-->

<a href="http://www.scifi.darkroastedblend.com"><img src="https://lh6.ggpht.com/_hVOW2U7K4-M/SadgwoKQG2I/AAAAAAAA69c/nkpaz1jiLTI/s144/spotlight.jpg" alt="spotlight" /></a><br />
<a href="http://www.scifi.darkroastedblend.com"><img style="margin:7px 10px 0px 0px; width:120px" src="https://lh5.ggpht.com/_hVOW2U7K4-M/SZE1K_EcvFI/AAAAAAAA5us/BYLP8bzUh98/s144/rtyutryufhyg.jpg" alt="" /></a>
<br />
<a href="http://www.scifi.darkroastedblend.com">The Ultimate Guide to <br />New SF&amp;F Writers</a>
<br /><font size="1"><font color="#e06060"><i>Huge DRB release</i></font></font>
<br /><br />

<a href="http://www.scifi.darkroastedblend.com"><img src="https://lh4.googleusercontent.com/-_-JlvsrGNSE/Ue9CLRE7fYI/AAAAAAACIJU/JJDFfRUKRag/s0/scifi.jpg" alt="Reading" /></a><br />
<br />
<a href="http://www.scifi.darkroastedblend.com">- SF&amp;F Reviews</a><br />
<a href="http://www.scifi.darkroastedblend.com/2006/10/best-sff-lists.html">- SF&amp;F Toplists</a><br />
<a href="http://www.scifi.darkroastedblend.com/2008/01/wonder-timeline-sf-retrospective.html">- SF&amp;F History</a><br />
<a href="http://www.scifi.darkroastedblend.com/2006/07/pulp-reviews-page.html">- Pulp Magazines</a><br />
<a href="http://www.darkroastedblend.com/2011/05/category-interviews.html">- Exclusive: Interviews</a>
<br />

<br />	

<!-- +Archives -->
<a href="http://feeds.feedburner.com/TheThrillingWonderStory"><img style="margin:7px 10px 0px 0px; width:120px" src="https://lh4.googleusercontent.com/-J9-NzAVS50U/UsepR-qRIfI/AAAAAAACMdA/TU4pZNfGgE0/s0/cup_new.png" alt="" /></a>
<br />
<img src="https://lh6.googleusercontent.com/-nW46eETzLcs/Ue9CKi3IgvI/AAAAAAACIJQ/OsI5qLmNAuE/s0/archives.jpg" alt="Archives" /><br />				
				
<br />
<a href="http://www.darkroastedblend.com/2016/02/archive-2015.html">2019/16</a><br />
<a href="http://www.darkroastedblend.com/2015/08/archive-2014.html">2015/14</a><br />
<a href="http://www.darkroastedblend.com/2015/08/archive-2013.html">2013</a><br />
<a href="http://www.darkroastedblend.com/2015/08/archive-2012.html">2012</a><br />
<a href="http://www.darkroastedblend.com/2015/08/archive-2011.html">2011</a><br />
<a href="http://www.darkroastedblend.com/2015/08/archive-2010.html">2010</a><br />
<a href="http://www.darkroastedblend.com/2015/08/archive-2009.html">2009</a><br />
<a href="http://www.darkroastedblend.com/2015/08/archive-2008.html">2008</a><br />
<a href="http://www.darkroastedblend.com/2015/08/archive-2007.html">2007</a><br />
<a href="http://www.darkroastedblend.com/2015/08/archive-2006.html">2006</a><br />
<br />
<a href="http://www.darkroastedblend.com/2007/04/category-link-latte.html">Link Lattes</a><br />
<a href="http://www.darkroastedblend.com/2011/08/archive-biscotti-issues-complete.html">Feel-Good &<br / >Biscotti Issues</a>
<br /><br /><br />



					
<br />
<a href="http://www.neatoshop.com/product/Dark-Roasted-Blend?tag=6945"><img src="https://lh5.ggpht.com/abramsv/SPem7MPBrkI/AAAAAAAAhoA/LqxgO1fLVOM/s800/giftstore.gif" alt="gift store" /></a><br />
<a href="http://www.neatoshop.com/product/Dark-Roasted-Blend?tag=6945"><img style="margin:7px 10px 0px 0px; width:120px" src="https://lh4.ggpht.com/abramsv/SPek6Kv4KjI/AAAAAAAAhnI/tvfzkZYDbFg/s800/store_collage_minibutton.jpg" alt="home" /></a>
<br />
<a href="http://www.neatoshop.com/product/Dark-Roasted-Blend?tag=6945"><img style="margin:15px 10px 0px 0px;" src="https://lh3.googleusercontent.com/-4jzLm9zoOAk/Tmf1Ni3xzaI/AAAAAAABhvY/AZnL2ZKZ8zY/s800/120x120_tshirt.png" alt="" /></a><br />
<br /><br />



<br />
<img style="margin:0px 0px 0px 0px;" src="https://lh4.ggpht.com/abramsv/R6kgp-9Hr5I/AAAAAAAAGV4/1G6BRj_ITOU/s144/drb_writers.jpg" alt="" />
<br /><br />

<font color="#FFFFFF"></font>
<a class="specialLink2" href="http://www.scifi.darkroastedblend.com">Avi Abrams</a><br />

<a class="specialLink2" href="http://www.meinekleinefabrik.blogspot.com">M. Christian</a><br />

<a class="specialLink2" href="http://www.simon-rose.com/">Simon Rose</a><br />

<a class="specialLink2" href="http://www.octopusdesign.nl/">Paul Schilperoord</a><br />

<a class="specialLink2" href="http://www.scottseegert.com/">Scott Seegert</a><br />

<a class="specialLink2" href="http://www.collateraldamage.biz/">Constantine vonHoffman</a><br />


<br />
<a href="http://www.travel.darkroastedblend.com/" target="_blank">DRB Travels</a><br />
<a href="http://thrillingwonderwriting.blogspot.ca/" target="_blank">DRB Writing</a><br />
<a href="http://soundcloud.com/avi-abrams" target="_blank">DRB Music</a><br />
<a href="http://thrillingwonderartwork.blogspot.ca/" target="_blank">DRB Artwork</a><br />

<br />
<font size="1"><font color="#e04040">
<a href="mailto:abramsv@gmail.com">Send us</a> your topic ideas, suggestions, etc.</font><br />



<br /></font>
<br />





<!-- +PixFuture 160x600 -->

<!-- PixFuture AuctionX platform tag START -->
<script type="text/javascript" src="//served-by.pixfuture.com/www/delivery/headerbid.php?dat=818x160x600x170x_ADSLOT1"></script><div id="818x160x600x170x_ADSLOT1" clickTrack="%%CLICK_URL_ESC%%"></div>
<!-- PixFuture AuctionX platform tag END -->

<br /><br />

<!-- +FM Wide Skyscraper 160x600 Zone -->

<!-- +PixFuture 160x600 -->

<!-- PixFuture AuctionX platform tag START -->
<script type="text/javascript" src="//served-by.pixfuture.com/www/delivery/headerbid.php?dat=818x160x600x170x_ADSLOT2"></script><div id="818x160x600x170x_ADSLOT2" clickTrack="%%CLICK_URL_ESC%%"></div>
<!-- PixFuture AuctionX platform tag END -->

<br /><br />


<!-- + 2 LANISTA SKYSCRAPERS -->

	<!-- Zone: DarkRoastedBlend 160 1 Size: 160x600 -->
<script type="text/javascript" src="//s.gweini.com/gweiniClientV1.php?ClientID=PUB_ID&group=GPDarkRoastedBlend"></script>
<div id="LCST02010115DARKR1601"></div>
<script>
    var gweini = gweini || {};
    gweini.adStack = gweini.adStack || [];
</script>
<script type="text/javascript">
    gweini.adStack.push({
        placement_id: "LCST02010115DARKR1601",
        zone_id: "LCST02010115DARKR1601"
    });
    if(typeof gweini.writeAds !== "undefined"){
        gweini.writeAds();
    }
</script>

<br />
<br />

<!-- Zone: DarkRoastedBlend 160 2 Size: 160x600 -->
<script type="text/javascript" src="//s.gweini.com/gweiniClientV1.php?ClientID=PUB_ID&group=GPDarkRoastedBlend"></script>
<div id="LCST02010115DARKR1602"></div>
<script>
    var gweini = gweini || {};
    gweini.adStack = gweini.adStack || [];
</script>
<script type="text/javascript">
    gweini.adStack.push({
        placement_id: "LCST02010115DARKR1602",
        zone_id: "LCST02010115DARKR1602"
    });
    if(typeof gweini.writeAds !== "undefined"){
        gweini.writeAds();
    }
</script>		


			<!-- End #profile -->



<!-- +VACANT 120x720 left column space -->


				</div>

</td>
<td valign="top">
			
				<!-- Begin #main :: right column :: blog entry content -->
				<div id="main">

<!--+top-->




<br />




<div id="float-ad-wrapper">
   <div id="float-ad">

<!-- +FLOATING +FM -->

<!-- +FM Medium Rectangle 300x250 Zone -->

<!-- LANISTA FOR NOW -->

<!-- Zone: DarkRoastedBlend 300 1 Size: 300x250 -->
<script type="text/javascript" src="//s.gweini.com/gweiniClientV1.php?ClientID=PUB_ID&group=GPDarkRoastedBlend"></script>
<div id="LCST04010115DARKR3001"></div>
<script>
    var gweini = gweini || {};
    gweini.adStack = gweini.adStack || [];
</script>
<script type="text/javascript">
    gweini.adStack.push({
        placement_id: "LCST04010115DARKR3001",
        zone_id: "LCST04010115DARKR3001"
    });
    if(typeof gweini.writeAds !== "undefined"){
        gweini.writeAds();
    }
</script>

<!-- +PIXFUTURE 300x250 -->



   </div>
</div>
				
	

                       
                          <br />
                       
						 
					  <!-- Begin .post -->


					  <div class="post" id="float-post">




<a name="2369610508273164401"></a>
	
					 
	<div id="page-title">					


 <h3 class="post-title">
   
   <a href="https://www.darkroastedblend.com/2020/11/link-latte-277.html">Link Latte 277</a>
</h3>


</div>
						 
						<div class="post-body">

	<br /><!--+POST-->
				

<table>
<tr>
<td class="normal">

<div style="clear:both;"></div><br />
<img src="https://lh5.google.ca/abramsv/R8JJK6oD7fI/AAAAAAAAJN8/nh188urve94/s800/drb_468x45_linklatte%20copy.gif"><br />
<font size="3"><b>#277</b></font> - <font size="1"><i>Week of November 5, 2020</i></font><br />
<br />
<a href="https://www.youtube.com/watch?v=9OH2PsGeynw" target="_blank" >Ronny Announces Election Results</a> - <font color="#e06060">[surprising video]</font><br />
<a href="https://www.youtube.com/watch?v=1nL6W8B_GM4" target="_blank" >Alien-like Great Barrier Reef Creature: Trick-or-Treat Crab</a> - <font color="#e06060">[wow nature]</font><br />
<a href="https://www.youtube.com/watch?v=F5PfjsPdBzg" target="_blank" >The Real Source of Gravity</a> - <font color="#e06060">[truly mind-bending video!]</font><br />
<a href="https://en.wikipedia.org/wiki/Water_integrator" target="_blank" >Water-based Computer Built in the Soviet Union in 1936</a> - <font color="#e06060">[wow info, cyberpunk]</font><br />
<a href="https://en.wikipedia.org/wiki/100_Years_(film)" target="_blank">"The Movie You Will Never See"</a> - <font color="#e06060">[due to be released in 100 years]</font><br />
<a href="https://www.youtube.com/watch?v=EFbfYB5iHPc" target="_blank" >Extreme: Erecting the Superhigh Antenna</a> - <font color="#e06060">[wow video]</font><br />
<a href="https://www.sciencealert.com/physicists-have-teleported-information-between-particles-of-matter-for-the-first-time" target="_blank" >Quantum Teleportation of Particles of Matter?</a> - <font color="#e06060">[wow science]</font><br />
<a href="https://www.youtube.com/watch?v=hHM6kW9vtiA" target="_blank" >What is the Password?? Indeed</a> - <font color="#e06060">[fun video]</font><br />
<a href="https://publicdomainreview.org/collection/poems-of-shelley-illustrated-by-robert-anning-bell-1902" target="_blank" >Poems of Shelley Illustr. by R. Anning Bell (1902)</a> - <font color="#e06060">[art nouveau]</font><br />
<a href="https://youtu.be/S4bNQBOlOhk" target="_blank" >Red Sprite Storm 2019 (Upward Lightnings!)</a> - <font color="#e06060">[wow weather video]</font><br />
<a href="https://solarsystem.nasa.gov/resources/955/mars-wet-to-dry-animation/" target="_blank">Mars: Wet to Dry (Animation)</a> - <font color="#e06060">[NASA video]</font><br />
<a href="https://www.youtube.com/watch?v=bfrHoGlFLwk" target="_blank">Recreating Asteroid Strike That Killed Dinosaurs</a> - <font color="#e06060">[wow video]</font><br />
<a href="https://www.theluxurybedco.com/blog/unique-beds/" target="_blank" >A Compendium of the World's Most Unique Beds</a> - <font color="#e06060">[geek pics]</font><br />
<a href="http://www.native-languages.org/legends.htm" target="_blank" >Native American Myths and Legends</a> - <font color="#e06060">[huge, useful site]</font><br />
<a href="https://www.berann.com/paintings/index.html" target="_blank">The Epic and Surreal Paintings of H. Berann</a> - <font color="#e06060">[wow art, slightly nsfw]</font><br />
<a href="https://en.wikipedia.org/wiki/Heinrich_C._Berann" target="_blank" >Gallery of H. Berann 3D Mountain Art in Extreme HD</a> - <font color="#e06060">[inside Wiki article]</font><br />
<a href="https://books.google.ca/books/about/The_Cantos_of_Ezra_Pound.html" target="_blank" >Read some of the Cantos by Ezra Pound here</a> - <font color="#e06060">[epic, weird]</font><br />
<a href="https://www.instagram.com/cattownz/" target="_blank">Bejeweled Autumn Leaves</a> - <font color="#e06060">[wow art; Inst account]</font><br />
<a href="https://www.youtube.com/watch?v=hOJZhsNtB6g" target="_blank">How China Cloned Shanghai</a> - <font color="#e06060">[wow video]</font><br />
<a href="https://etcsl.orinst.ox.ac.uk/section1/tr1823.htm" target="_blank" >Ancient Epic: Enmerkar and the Lord of Aratta</a> - <font color="#e06060">[Sumerian High Fantasy]</font><br />
<a href="https://en.wikipedia.org/wiki/Enmerkar" target="_blank" >Who was this Enmerkar?</a> - <font color="#e06060">[geek info, Tower of Babel-related]</font><br />
<a href="http://wiki.c2.com/?WikiHistory=" target="_blank">The Original Wiki History</a> - <font color="#e06060">[on the original site!]</font><br />
<a href="https://s9.uk/instagram-in-an-instant" target="_blank" >Instagram in an Instant</a> - <font color="#e06060">[cool infographic]</font><br />
<a href="http://books.totalarch.com/magazines/architecture_ussr" target="_blank" >"Soviet Architecture" Magazine Collection</a> - <font color="#e06060">[scroll down, unique]</font><br />
<a href="https://www.youtube.com/watch?v=sxshF55IB58" target="_blank" >Soviet Vintage SciFi Movie Put to Space-Age Soundtrack</a> - <font color="#e06060">[cool video]</font><br />
<a href="http://www.en.japanclassic.ru/booklets/139-nissan-sunny-1966-van-b10.html" target="_blank" >Booklets of Vintage Japanese Cars</a> - <font color="#e06060">[nostalgie]</font><br />
<a href="https://www.youtube.com/watch?v=maZdUtB0ojs" target="_blank" >Guided Tour Inside the E-4B NAOC Doomsday Plane</a> - <font color="#e06060">[wow video]</font><br />
<a href="https://www.youtube.com/watch?v=TsFYz48czTE" target="_blank">Ewok's Fantasy Log Cabin is a Reality</a>  - <font color="#e06060">[wow video]</font><br />
<a href="https://www.youtube.com/c/Cabinland" target="_blank">Cabinland: DIY Awesome Cabins with Romantic Couple</a> - <font color="#e06060">[great channel]</font><br />
<a href="https://www.youtube.com/watch?v=BC0z9B6Zcjg" target="_blank">Spectacular: Sara Underwood's BC Helicopter Photoshoot</a> - <font color="#e06060">[wow video, slightly nsfw]</font><br />
<a href="https://www.youtube.com/watch?v=_5Y8h3LtSBQ" target="_blank" >Japan in 1964: Bullet Train, Tokyo Station, Mt. Fuji</a> - <font color="#e06060">[cool HD video]</font> <br />
<a href="https://www.youtube.com/watch?v=SHKiViK9LpM" target="_blank" >All the Miss Moneypenny scenes 1962-2012</a> - <font color="#e06060">[neat video]</font><br />
<a href="https://www.youtube.com/watch?v=h2TTfW-92KA" target="_blank" >Matinee At The Bijou TV series clips, 1984</a> - <font color="#e06060">[retro-style video]</font><br />
<a href="https://www.youtube.com/watch?v=h2TTfW-92KA#t=6m30s" target="_blank" >Including Great Cartoon: "Magazine Rack"!</a> - <font color="#e06060">[don't miss this video]</font><br />
<a href="https://www.youtube.com/watch?v=ya_D9IwB3-s" target="_blank" >NASA Scientists Plan To Approach Girl By 20...</a> - <font color="#e06060">[fun video]</font><br />
<a href="http://wiki.c2.com/?TheEnd=" target="_blank" >The End: The Last Page of Wiki</a> - <font color="#e06060">[the original one, that is]</font><br />
<br />
<b>SEE ALL OTHER <i>LINK LATTE</i> ISSUES <a href="http://www.darkroastedblend.com/2007/04/category-link-latte.html">HERE</a></b><br />
<br />
<br /><div style="clear:both; padding-bottom:0.25em"></div>

</td>

</tr>
</table>

	
<!-- SOME 460x90 UNIT HERE -->



<p class="post-footer">Scroll down for comments:

 | <a href="http://www.darkroastedblend.com/2020/11/link-latte-277.html" title="permanent 

link"></a>
       |
         <a class="comment-link" 

href="https://www.blogger.com/comment.g?blogID=11787852&amp;postID=2369610508273164401"location.href=https://www.blogger.com/comment.g?blogID=11787852&postID=2369610508273164401;>0 

comments</a>
       <span class="item-control blog-admin pid-247715035"><a style="border:none;" href="https://www.blogger.com/post-edit.g?blogID=11787852&postID=2369610508273164401&from=pencil" title="Edit Post"><img class="icon-action" alt="" src="https://resources.blogblog.com/img/icon18_edit_allbkg.gif" height="18" width="18"></a></span> | 

					  
					  </div>
					  <!-- End .post -->

<br />
<!-- +FM Leaderboard 728x90 Zone -->



<!-- +PixFuture 728x90 Leaderboard -->

<!-- PixFuture AuctionX platform tag START -->
<script type="text/javascript" src="//served-by.pixfuture.com/www/delivery/headerbid.php?dat=822x728x90x170x_ADSLOT1"></script><div id="822x728x90x170x_ADSLOT1" clickTrack="%%CLICK_URL_ESC%%"></div>
<!-- PixFuture AuctionX platform tag END -->

<br /><br />

<!--+BBOTTOM-->

<b><FONT SIZE="2"><font color="#e06060">RECENT ARTICLES:</font></font></b>

<div id="blocks">
<table width="540" border="0">

<tr>
<td width="240" valign="top">
<br />
<a href="https://www.darkroastedblend.com/2018/11/drb-visual-caffeine-8.html"><img style="margin:0px 20px 10px 0px; width:240px" src="https://lh3.googleusercontent.com/idzy7Lo4X4nWW2JUZVVBEr1LwKL3bUt_KaqOkShG2VvXZhfbfZrXmlWvA2DKBn9wr4WM7KvqBRWoW-62Dnprdj8tHF32HP6xK_cStK3N3af9GGUeBoHrsnV7KBM3us6GS5ncpSDNmdE=w214-h151-no" alt="" /></a>
</td>
<td>
<font size="1"><i>Visual Caffeine #8</i></font><br />
<font size="3"><b><a href="https://www.darkroastedblend.com/2018/11/drb-visual-caffeine-8.html">Visual Caffeine, Issue 8</a></b></font>
<br /><br /><font color="#e06060">A thrilling blend of art, myths and technology</font>
</td>
</tr>

<tr>
<td width="240" valign="top">
<br />
<a href="http://www.darkroastedblend.com/2018/08/drb-visual-caffeine-7.html"><img style="margin:0px 20px 10px 0px; width:240px" src="https://lh3.googleusercontent.com/uzQp7_B6nriSMnUxyW7_zr49HnEPqTpFDcPHh5-FLP-4oDpKCiQyn7xz9lKG6ayOvjVSbzlo-flR8O_Km5HS1Nj84mFGAmlzbajf6SW-uBSvzC8tfPPJJE8kYSzBhVZfv8bZ0vnxY2o=w214-h151-no" alt="" /></a>
</td>
<td>
<font size="1"><i>Visual Caffeine #7</i></font><br />
<font size="3"><b><a href="http://www.darkroastedblend.com/2018/08/drb-visual-caffeine-7.html">Visual Caffeine, Issue 7</a></b></font>
<br /><br /><font color="#e06060">A thrilling blend of art, myths and technology</font>
</td>
</tr>

<tr>
<td width="240" valign="top">
<br />
<a href="http://www.darkroastedblend.com/2014/05/imperial-dreams-art-deco-update.html"><img style="margin:0px 20px 10px 0px; width:240px" src="https://lh3.googleusercontent.com/IHxKdP82VKlk-3uHTRbSfw_ez0BOJqrWD2RvoVarho_fd_j0C_U1LpKmfObNMdw6iaaXILvCwydlzCM3GzM-GHHCSGf-pBDRl9KnK9myOb6K1bUtlpfq_IkQx0MuO7YE-d9MbUGi0tQ=w240-h169-no" alt="" /></a>
</td>
<td>
<font size="1"><i>Art Deco</i></font><br />
<font size="3"><b><a href="http://www.darkroastedblend.com/2014/05/imperial-dreams-art-deco-update.html">Imperial Dreams: Art Deco Update</a></b></font>
<br /><br /><font color="#e06060">Wings, Gears, & Glamorous Ladies</font>
</td>
</tr>

<tr>
<td width="240" valign="top">
<br />
<a href="http://www.darkroastedblend.com/2018/07/drb-pics-of-day-grand-space-adventure.html"><img style="margin:0px 20px 10px 0px; width:240px" src="https://lh3.googleusercontent.com/ymIWbr0y7eE-N3T-P14OT4iwBEJ0LU20ClMYvaRqUfTmQ256lttjhgI-u6m2oKnWquzt-kD9elcmD84MI_Ur9v94TkN66rnnJuGNoQFR8RLJINIX8Ikklo6-YK5YlzxecL3W97ESDhQ=w227-h160-no" alt="" /></a>
</td>
<td>
<font size="1"><i>1970s SciFi</i></font><br />
<font size="3"><b><a href="http://www.darkroastedblend.com/2018/07/drb-pics-of-day-grand-space-adventure.html">DRB Pics-of-the-Day</a></b></font>
<br /><br /><font color="#e06060">Grand Space Adventure 1970s Art</font>
</td>
</tr>

</table>
</div>
<br />

<!-- +DRB ITEM PAGE +ABOUT +INFO -->
<br />
<div id="DRB-info">
<br />
<b>"Dark Roasted Blend" - All Kinds of Weird and Wonderful Things, Discovered Daily!"</b><br /><br />

<font size="2">DRB is a top-ranked and respected source for the best in art, travel and fascinating technology, with a highly visual presentation. Our in-depth articles in many categories make DRB a highly visual online magazine, bringing you quality entertainment every time you open your "feed" reader or visit our site - <a href="http://www.darkroastedblend.com/2005/03/welcome.html" target="_blank">About DRB</a>
<br /><br />
Connect with us and become part of <a href="http://www.facebook.com/DRBlend">DRB on Facebook</a>, <a href="http://twitter.com/DRBlend">Twitter</a>, <a href="http://pinterest.com/aviabrams/" target="_blank">Pinterest</a>, <a href="https://www.instagram.com/darkroastedblend/">Instagram</a>, <a href="https://plus.google.com/101384666034475384723/posts">Google Plus</a>; make sure to subscribe to our <a href="http://feeds.feedburner.com/TheThrillingWonderStory">updates</a>. </font>
<br /><br />
</div>
<br />
					  
					   <!-- Begin #comments +COMMENTS -->
 					
<b><FONT SIZE=2><font color="#e06060">YOUR COMMENTS:</b></font></font>:      <br />


<table>
<tr>
<td valign="top">


<!-- 728x90 from Good Network -->
<!-- +LANISTA LEADERBOARD -->

<!-- Zone: DarkRoastedBlend 728 2 Size: 728x90 -->
<script type="text/javascript" src="//s.gweini.com/gweiniClientV1.php?ClientID=PUB_ID&group=GPDarkRoastedBlend"></script>
<div id="LCST07010115DARKR7282"></div>
<script>
    var gweini = gweini || {};
    gweini.adStack = gweini.adStack || [];
</script>
<script type="text/javascript">
    gweini.adStack.push({
        placement_id: "LCST07010115DARKR7282",
        zone_id: "LCST07010115DARKR7282"
    });
    if(typeof gweini.writeAds !== "undefined"){
        gweini.writeAds();
    }
</script>

<br />


</td>

<td>



</td>

</tr>

</table>

<div id="blocks">
  					<div id="comments">

					<a name="comments"></a>

    
                     <h4>0 Comments:</h4>
						
						<dl id="comments-block">
                        
						</dl>
	
	<p class="comment-timestamp">
    <a class="comment-link" href="https://www.blogger.com/comment.g?blogID=11787852&postID=2369610508273164401">Post a Comment</a>
    </p>
  
  
	
	<p class="comment-timestamp">
	<a href="http://www.darkroastedblend.com/">&lt;&lt; Home</a>
    </p>
    </div>



					  <!-- End #comments -->

</div>

<br />
<table>
<tr>
<td valign="top">
<a href="http://www.scifi.darkroastedblend.com"><img style="margin:0px 10px 0px 0px;" src="https://lh5.googleusercontent.com/-AbgZawRrTZ0/Ue9E0MuZ8KI/AAAAAAACIKU/56n2SxfzUQU/s0/scifi_littleicon.jpg" alt="" /></a>
</td>
<td>
<!--+SF-->
<font color="#FF0000"><a href="http://www.scifi.darkroastedblend.com">SF ART &amp; BOOK REVIEWS:</a><br />
Don't miss: <a href="http://www.scifi.darkroastedblend.com/2009/02/ultimate-guide-to-modern-writers-of.html">The Ultimate Guide to NEW SF&amp;F Writers!</a><br />
Fiction Reviews: <a href=http://www.scifi.darkroastedblend.com/2013/01/classic-cyberpunk-sf-novels-reviews.html">Classic Cyberpunk: Extreme Fiction</a><br />
Short Fiction Reviews: <a href="http://www.scifi.darkroastedblend.com/2009/02/h-p-lovecraft-at-mountains-of-madness.html">Lovecraft's "At the Mountains of Madness" (with pics)</a><br />
New Fiction Reviews: <a href="http://www.darkroastedblend.com/2009/01/surreal-office.html">The Surreal Office</a></font>

<br /><br />

<!-- +SONOBI LEADERBOARD -->



<br />


<!-- +LANISTA LEADERBOARD homepage -->



</td></tr></table>

<!--+BBBOTTOM-->

<br /><b><FONT SIZE="2"><font color="#e06060">READ OTHER RECENT ARTICLES:</font></font></b>

<br />
<br />
<div id="blocks">
<table width="540" border="0">

<tr>
<td width="240" valign="top">
<br />
<a href="http://www.darkroastedblend.com/2018/07/drb-pic-of-day-abandoned-streamlined.html"><img style="margin:0px 20px 10px 0px; width:240px" src="https://lh3.googleusercontent.com/U_leM7aV11wiv5Tu1hXVcfpuLL-dFnjT3iDHOQEabVDbU42aR-IA-oypXBC-Ln45npE_VUmm4_DdU-UtncQsGUYHld0g8G2UbZZbUTwX9-csVpwWZE5LmptlhiHcwjcCbiUlUKtFmDU=w214-h151-no" alt="" /></a>
</td>
<td>
<font size="1"><i>Abandoned, Dieselpunk</i></font><br />
<font size="3"><b><a href="http://www.darkroastedblend.com/2018/07/drb-pic-of-day-abandoned-streamlined.html">DRB Pic-of-the-Day</a></b></font>
<br /><br /><font color="#e06060">Abandoned: Streamlined Three-wheeler</font>
</td>
</tr>

<tr>
<td width="240" valign="top">
<br />
<a href="http://www.darkroastedblend.com/2018/06/drb-visual-caffeine-6.html"><img style="margin:0px 20px 10px 0px; width:240px" src="https://lh3.googleusercontent.com/xVcSZUo03B_DsWA06L68Wkxz-ztmVM2ECbJRPSVmeojlI35fOiTkmBGqCbDXPjKUrACToaXFznqwVMvKTVRkba7HZHO5-GTQxWu4FjKBy3a9ScPFDHK0V_Tp3hP_ZNBvtILfwr-ljyo=w227-h160-no" alt="" /></a>
</td>
<td>
<font size="1"><i>Visual Caffeine #6</i></font><br />
<font size="3"><b><a href="http://www.darkroastedblend.com/2018/06/drb-visual-caffeine-6.html">Visual Caffeine, Issue 6</a></b></font>
<br /><br /><font color="#e06060">A thrilling blend of art, myths and technology</font>
</td>
</tr>

<tr>
<td width="240" valign="top">
<br />
<a href="http://www.darkroastedblend.com/2016/10/drb-visual-caffeine-5.html"><img style="margin:0px 20px 10px 0px; width:240px" src="https://lh3.googleusercontent.com/mC4VUBhxu-xWpOWIHfzyaLf7cP--jzFSPu3BlCsPR1O0z0MY9Vt3e0j6SQaLjsJVpk33k_3BtTkdgnb69E5Cvh2QHKQUDh2ZpiUt05H_cbulwYX7XyeC0lQLoHZVOOcw32gaVMg7_AE=w227-h160-no" alt="" /></a>
</td>
<td>
<font size="1"><i>Visual Caffeine #5</i></font><br />
<font size="3"><b><a href="http://www.darkroastedblend.com/2016/10/drb-visual-caffeine-5.html">Visual Caffeine, Issue 5</a></b></font>
<br /><br /><font color="#e06060">A thrilling blend of art, myths and technology</font>
</td>
</tr>

<tr>
<td width="240" valign="top">
<br />
<a href="http://www.darkroastedblend.com/2015/07/hellish-weather-on-other-planets.html"><img style="margin:0px 20px 10px 0px; width:240px" src="https://lh3.googleusercontent.com/-2E76Q76igPk/VamO-xzZQ4I/AAAAAAACfow/dGXi8VcpTJ8/s800-Ic42/r546ue45hwegwegwegwegweg.jpg" alt="" /></a>
</td>
<td><font size="3"><b><a href="http://www.darkroastedblend.com/2015/07/hellish-weather-on-other-planets.html">Hellish Weather on Other Planets</a></b></font>
<br /><br /><font color="#e06060">Wild, Untamed, and Uncut</font>
</td>
</tr>

<tr>
<td width="240" valign="top">
<br />
<a href="http://www.darkroastedblend.com/2015/06/medieval-suits-of-armor.html"><img style="margin:0px 20px 10px 0px; width:240px" src="https://lh3.googleusercontent.com/-hUgrckE4Ypw/VaHD1g6LhJI/AAAAAAACfoM/if8cKeJerFs/s800-Ic42/rthewrgwegwegwegewgewg.jpg" alt="" /></a>
</td>
<td><font size="3"><b><a href="http://www.darkroastedblend.com/2015/06/medieval-suits-of-armor.html">Medieval Suits of Armor</a></b></font>
<br /><br /><font color="#e06060">Metal Body Suits vs. Weapons of Medieval Destruction</font>
</td>
</tr>

<tr>
<td width="240" valign="top">
<br />
<a href="http://www.darkroastedblend.com/2015/06/worlds-strangest-theme-parks.html"><img style="margin:0px 20px 10px 0px; width:240px" src="https://lh3.googleusercontent.com/-RMfUrOi3I9M/VYcOc8Te0jI/AAAAAAACfkM/QjngOwWIEE4/s800/tdehnsdbasdbsdbsdbsdbsdbsdb.jpg" alt="" /></a>
</td>
<td><font size="3"><b><a href="http://www.darkroastedblend.com/2015/06/worlds-strangest-theme-parks.html">World's Strangest Theme Parks</a></b></font>
<br /><br /><font color="#e06060">Amusement to the (twisted) extremes!</font>
</td>
</tr>

<tr>
<td width="240" valign="top">
<br />
<a href="http://www.darkroastedblend.com/2015/06/enchanting-victorian-fairy-tale-art.html"><img style="margin:0px 20px 10px 0px; width:240px" src="https://lh3.googleusercontent.com/-l1ASbh6cIlw/VVqszOSboGI/AAAAAAACfUc/od2p-yTvCuM/s800/e45trhyergwqegwegwegwegweg.jpg" alt="" /></a>
</td>
<td><font size="3"><b><a href="http://www.darkroastedblend.com/2015/06/enchanting-victorian-fairy-tale-art.html">Enchanting Victorian Fairy Tale Art</a></b></font>
<br /><br /><font color="#e06060">"Then world behind and home ahead..."</font>
</td>
</tr>

<tr>
<td width="240" valign="top">
<br />
<a href="http://www.darkroastedblend.com/2015/05/adorable-pedal-cars.html"><img style="margin:0px 20px 10px 0px; width:240px" src="https://lh3.googleusercontent.com/-xNvhOQKk1N4/VV-3SrGRsTI/AAAAAAACfZg/VvBySOn29zw/s800/wergwegwegwegweg.jpg" alt="" /></a>
</td>
<td><font size="3"><b><a href="http://www.darkroastedblend.com/2015/05/adorable-pedal-cars.html">Adorable Pedal Cars</a></b></font>
<br /><br /><font color="#e06060">Collectable Pedal Vehicles Showcase</font>
</td>
</tr>

<tr>
<td width="240" valign="top">
<br />
<a href="http://www.darkroastedblend.com/2015/05/japanese-arcades-gundam-pods-other.html"><img style="margin:0px 20px 10px 0px; width:240px" src="https://lh3.googleusercontent.com/-oZtE6lSS9gU/VUgFwAcE76I/AAAAAAACfCM/MQGkeHw-XG8/s800/t7irthjerherherherherherh.jpg" alt="" /></a>
</td>
<td><br />
<font size="3"><b><a href="http://www.darkroastedblend.com/2015/05/japanese-arcades-gundam-pods-other.html">Japanese Arcades: Gundam Pods & Other Guilty Pleasures</a></b></font>
<br /><br /><font color="#e06060">These machines have gone up to the next level</font>
</td>
</tr>

<tr>
<td width="240" valign="top">
<br />
<a href="http://www.darkroastedblend.com/2015/04/modernist-tallinn-architecture.html"><img style="margin:0px 20px 10px 0px; width:240px" src="https://lh5.googleusercontent.com/-PzT38Fme9Wk/VS10r0ZEnGI/AAAAAAACefw/iED0wCQn4Qk/s800/45ywefqwfqwfqwfqwfqwfqwfqwfwfwqf.jpg" alt="" /></a>
</td>
<td><br />
<font size="3"><b><a href="http://www.darkroastedblend.com/2015/04/modernist-tallinn-architecture.html">Modernist Tallinn Architecture</a></b></font>
<br /><br /><font color="#e06060">Delicious blend of old and new!</font>
</td>
</tr>

<tr>
<td width="240" valign="top">
<br />
<a href="http://www.darkroastedblend.com/2015/04/early-supercomputers-visual-overview.html"><img style="margin:0px 20px 10px 0px; width:240px" src="https://lh5.googleusercontent.com/-2bWCBaFe2v0/VSM39wHuEGI/AAAAAAACecs/b9Dv0MK9lPw/s800/3etywegtwegwegwegwegweg.jpg" alt="" /></a>
</td>
<td><br />
<font size="3"><b><a href="http://www.darkroastedblend.com/2015/04/early-supercomputers-visual-overview.html">Early Supercomputers: A Visual Overview </a></b></font>
<br /><br /><font color="#e06060">"Computers in the future may weigh no more than 1.5 tons"</font>
</td>
</tr>

<tr>
<td width="240" valign="top">
<br />
<a href="http://www.darkroastedblend.com/2015/03/futuristic-concept-cars-of-1970-80s.html"><img style="margin:0px 20px 10px 0px; width:240px" src="https://lh3.googleusercontent.com/-DIyhdTYFII4/VQxxgDcir3I/AAAAAAACeQQ/9bbhEClnnzc/s800/e5rywhegqfwfqwfqwfqwf.jpg" alt="" /></a>
</td>
<td><br />
<font size="3"><b><a href="http://www.darkroastedblend.com/2015/03/futuristic-concept-cars-of-1970-80s.html">Futuristic Concept Cars of the 1970-80s</a></b></font>
<br /><br /><font color="#e06060">French, Italian & Japanese rare beauties</font>
</td>
</tr>

<tr>
<td width="240" valign="top">
<br />
<a href="http://www.darkroastedblend.com/2015/02/epic-1970s-french-space-comic-art.html"><img style="margin:0px 20px 10px 0px; width:240px" src="https://lh4.googleusercontent.com/-7yBNOjPmSeM/VOKP2EaR7lI/AAAAAAACd20/saoQMV3Dfe0/s800/w34gtrwqegwegewgwegew.jpg" alt="" /></a>
</td>
<td><br />
<font size="3"><b><a href="http://www.darkroastedblend.com/2015/02/epic-1970s-french-space-comic-art.html">Epic 1970s French Space Comic Art</a></b></font>
<br /><br /><font color="#e06060">DRB Time-Slice: Valérian and Laureline</font>
</td>
</tr>

<tr>
<td width="240" valign="top">
<br />
<a href="http://www.darkroastedblend.com/2015/02/the-trees-are-escaping-abandoned-prison.html"><img style="margin:0px 20px 10px 0px; width:240px" src="https://lh5.googleusercontent.com/-cvzjYTUCBQg/VMxkp75dYII/AAAAAAACdqQ/2OVHYOcjwSk/s900/4ehyurhwegewgwegewg.jpg" alt="" /></a>
</td>
<td><br />
<font size="3"><b><a href="http://www.darkroastedblend.com/2015/02/the-trees-are-escaping-abandoned-prison.html">The Trees Are Escaping! The Abandoned Prison in French Guiana</a></b></font>
<br /><br /><font color="#e06060">"Great Escape" from the Devil's Island</font>
</td>
</tr>

</table>
</div>
<br />

<table>
<tr>
<td width="420" valign="top">

<!--+a2-->
<br /><br />
<b><FONT SIZE=3><font color="#FF0000">FULL ARCHIVES </b></font>
<br /><FONT SIZE=2>(with previews, fast loading):</font> 
<br /><br />
<b><FONT SIZE=3>
<a href="http://www.darkroastedblend.com/2016/02/archive-2015.html">2018/16</a><br />
<a href="http://www.darkroastedblend.com/2015/08/archive-2014.html">2015/14</a><br />
<a href="http://www.darkroastedblend.com/2015/08/archive-2013.html">2013</a><br />
<a href="http://www.darkroastedblend.com/2015/08/archive-2012.html">2012</a><br />
<a href="http://www.darkroastedblend.com/2015/08/archive-2011.html">2011</a><br />
<a href="http://www.darkroastedblend.com/2015/08/archive-2010.html">2010</a><br />
<a href="http://www.darkroastedblend.com/2015/08/archive-2009.html">2009</a><br />
<a href="http://www.darkroastedblend.com/2015/08/archive-2008.html">2008</a><br />
<a href="http://www.darkroastedblend.com/2015/08/archive-2007.html">2007</a><br />
<a href="http://www.darkroastedblend.com/2015/08/archive-2006.html">2006</a><br />
<br />
<a href="http://www.darkroastedblend.com/2007/04/category-link-latte.html">Link Lattes</a><br /><br />
<a href="http://www.darkroastedblend.com/2011/08/archive-biscotti-issues-complete.html">Feel-Good & Biscotti Issues</a>
</font></font></b>

<br /><br />

</td>
<td>

<!-- +FM Medium Rectangle 300x250 Zone -->

<!-- +PIXFUTURE 300x250 -->

<!-- PixFuture AuctionX platform tag START -->
<script type="text/javascript" src="//served-by.pixfuture.com/www/delivery/headerbid.php?dat=819x300x250x170x_ADSLOT1"></script><div id="819x300x250x170x_ADSLOT1" clickTrack="%%CLICK_URL_ESC%%"></div>
<!-- PixFuture AuctionX platform tag END -->

<br />

<!-- LANISTA -->

<!-- Zone: DarkRoastedBlend 300 2 Size: 300x250 -->
<script type="text/javascript" src="//s.gweini.com/gweiniClientV1.php?ClientID=PUB_ID&group=GPDarkRoastedBlend"></script>
<div id="LCST04010115DARKR3002"></div>
<script>
    var gweini = gweini || {};
    gweini.adStack = gweini.adStack || [];
</script>
<script type="text/javascript">
    gweini.adStack.push({
        placement_id: "LCST04010115DARKR3002",
        zone_id: "LCST04010115DARKR3002"
    });
    if(typeof gweini.writeAds !== "undefined"){
        gweini.writeAds();
    }
</script>


<br />

</td>
</tr>
</table>

<br />
<b><FONT SIZE=3><font color="#FF0000">CATEGORIES</b>:</font> 

<br /><FONT SIZE=2>
<a href="http://www.darkroastedblend.com/2011/08/archive-biscotti-issues-complete.html">Feel-Good!</a> | <a href="http://www.darkroastedblend.com/2007/01/category-airplanes_29.html">airplanes</a> | <a href="http://www.darkroastedblend.com/2007/01/category-animals.html">animals</a> | <a href="http://www.darkroastedblend.com/2007/01/category-architecture.html">architecture</a> | <a href="http://www.darkroastedblend.com/2007/01/category-art.html">art</a> | <a href="http://www.darkroastedblend.com/2007/01/category-auto-concept-cars.html">auto</a> | <a href="http://www.darkroastedblend.com/2007/01/category-boats-ships.html">boats</a> | <a href="http://www.darkroastedblend.com/2007/01/category-books-quotes.html">books</a> | <a href="http://www.darkroastedblend.com/2007/01/category-cool-ads.html">cool ads</a> | <a href="http://www.darkroastedblend.com/2007/01/category-funny-pics.html">funny pics</a> | <a href="http://www.darkroastedblend.com/2011/05/category-interviews.html">famous</a> | <a href="http://www.darkroastedblend.com/2007/12/category-futurism.html">futurism</a> | <a href="http://www.darkroastedblend.com/2007/01/category-food.html">food</a><br />
<a href="http://www.darkroastedblend.com/2007/01/category-gadgets.html">gadgets</a> | <a href="http://www.darkroastedblend.com/2007/01/category-health-tips.html">health</a> | <a href="http://www.darkroastedblend.com/2007/01/category-history.html">history</a> | <a href="http://www.darkroastedblend.com/2007/01/category-humour.html">humour</a> | <a href="http://www.darkroastedblend.com/2008/11/best-of-japan-series.html">japan</a> | <a href="http://www.darkroastedblend.com/2007/01/category-computers-internet.html">internet</a> | <a href="http://www.darkroastedblend.com/2007/04/category-link-latte.html">link latte</a> | <a href="http://www.darkroastedblend.com/2007/09/category-military.html">military</a> | <a href="http://www.darkroastedblend.com/2007/01/category-music.html">music</a> | <a href="http://www.darkroastedblend.com/2007/01/category-nature.html">nature</a> | <a href="http://www.darkroastedblend.com/2007/01/category-photography.html">photo</a> | <a href="http://www.darkroastedblend.com/2008/11/best-of-russia-series.html">russia</a> | <a href="http://www.darkroastedblend.com/2008/12/steampunk-art-gear-drb-series.html">steampunk</a><br />
<a href="http://www.scifi.darkroastedblend.com">sci-fi &amp; fantasy</a> | <a href="http://www.darkroastedblend.com/2007/04/category-signs-charts.html">signs</a> | <a href="http://www.darkroastedblend.com/2007/01/category-space.html">space</a> | <a href="http://www.darkroastedblend.com/2007/01/category-sports.html">sports</a> | <a href="http://www.darkroastedblend.com/2007/01/category-technology.html">technology</a> | <a href="http://www.darkroastedblend.com/2007/01/category-trains.html">trains</a> | <a href="http://www.darkroastedblend.com/2007/01/category-travel.html">travel</a> | <a href="http://www.darkroastedblend.com/2007/01/category-vintage.html">vintage</a> | <a href="http://www.darkroastedblend.com/2007/01/category-weird.html">weird</a> | <a href="http://www.darkroastedblend.com/2008/02/abandoned-places.html">abandoned</a><br />
</font></font></b>
<br />


						</div>


						

					  
				</div>
	

  </div>

</td></tr></table>

		  	
		  	<!-- Begin #footer :: bottom area +FOOTER -->
		  	<div id="footer">



<p><span style="font-size:10pt"><center>
		  			<img style="margin: 0 0 10px 0;" src="https://3.bp.blogspot.com/_hVOW2U7K4-M/RbhhO_QRmuI/AAAAAAAAADo/LlpFNsRynTU/s400/b_ianmedia.jpg" width="81" height="21" alt="ianlogo_sm" />
<br />Avi Abrams - IAN MEDIA Co.- <br />All Rights Reserved.<br />
<a href="http://www.darkroastedblend.com/2005/03/welcome.html">About DRB</a> - <a href="mailto:abramsv@gmail.com">Contact us</a> - <a href="http://www.darkroastedblend.com/2009/06/dark-roasted-blend-privacy-policy.html">Privacy Policy</a></center>
		  		</p>

<br /><br /><br /><br />

<center>
<table>
<tr>
<td colspan="2" align="top">


<!-- +LANISTA LEADERBOARD bottom homepage -->
<!-- Size: 728x90 -->



<br />

</td>
</tr>

<tr>
<td align="top">

<!-- +PIXFUTURE 300x250 -->

<!-- PixFuture AuctionX platform tag START -->
<script type="text/javascript" src="//served-by.pixfuture.com/www/delivery/headerbid.php?dat=819x300x250x170x_ADSLOT2"></script><div id="819x300x250x170x_ADSLOT2" clickTrack="%%CLICK_URL_ESC%%"></div>
<!-- PixFuture AuctionX platform tag END -->

<br />


</td>
<td align="top">

<!-- EMPTY SQUARE BANNER -->

</td>
</tr>

<tr>
<td>

<!-- EMPTY SQUARE BANNER -->

</td>
<td>

<!-- +SONOBI PLACEMENT 300x250 -->

<!-- REMOVED FOR SLOW VIDEO -->

</td>
</tr>

<tr>
<td colspan="2" align="top">

<!-- +MadAdsMedia.com LEADERBOARD removed for sliders -->


</td>
</tr>
</table>
</center>



		  	<!-- </div> -->
		 
		
		</div>
		<!-- End #main-content -->
		
		
		<!-- Bottom Paper Graphic -->
	
</div>

<!--Google Analytics script place-->

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-1700051-2', 'auto');
  ga('send', 'pageview');

</script>


<br />

<!-- +FM Tracking Pixel -->

<br />


</td>


<!--+Right Column NOT THERE ANYMORE-->


</tr>
</table>
</center>



</body></html>