<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" 


"http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">


<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">


<head>
  <title>Dark Roasted Blend: Link Latte 255</title>

<!-- +FAVICON -->
<link rel="shortcut icon" href="http://www.iconj.com/ico/j/x/jxd7t51ukv.ico" type="image/x-icon" />
<link rel="icon" type="image/x-icon" href="http://www.iconj.com/ico/j/x/jxd7t51ukv.ico"  />
<link rel="image_src" href="http://lh3.googleusercontent.com/-B8Xa2x0Yx_M/SPe8LwPMrDI/AAAAAAAAhro/DqVr9q4nk4Q/s800/wingedcup_small icon.jpg" />

<link rel="image_src" href="http://lh3.googleusercontent.com/-RR5i8D1DfZI/UsT-aTFF5CI/AAAAAAACMXY/zR8LaoffuLw/s0/logo-260x240.png"/>
<link rel="image_src" href="http://lh3.googleusercontent.com/vjXNwtE2rE3IOK8yLIXuleTHAbRhpcV92UD7WPVdmdcbnNG0mI03W8DuhhNroRw7cyWIxWO3GtNRduk=w227-h160" />
<link rel="image_src" href="http://lh3.googleusercontent.com/-7AGtR76P3Ho/VrFNH5gQWUI/AAAAAAACgps/Pd5ls51Mb7E/s800-Ic42/r6jtehrsasdvasvasvasvav.jpg" />
<link rel="image_src" href="http://lh5.googleusercontent.com/-dx3s5uu252o/UhP-uwOSnJI/AAAAAAACJCU/jKMuXzL3fK8/s800/ry6jherdegbdsbdsbsdb.jpg" />


<!-- + MARFEEL MOBILE SITE REDIRECT - EXCLUDES IPADS -->

<script type="text/javascript">window.mrfDt='s';(function(e,t){var n=new XMLHttpRequest;n.open("GET","http://b.marfeel.com/statics/marfeel/gardab.js",false);n.send();if(n.status===200){var r=e.getElementsByTagName("script")[0],i=e.createElement("script");i.innerHTML=n.responseText;r.parentNode.insertBefore(i,r)}})(document,window)</script>



  <script type="text/javascript">(function() { (function(){function c(a){this.t={};this.tick=function(a,c,b){var d=void 0!=b?b:(new Date).getTime();this.t[a]=[d,c];if(void 0==b)try{window.console.timeStamp("CSI/"+a)}catch(l){}};this.tick("start",null,a)}var a;if(window.performance)var e=(a=window.performance.timing)&&a.responseStart;var h=0<e?new c(e):new c;window.jstiming={Timer:c,load:h};if(a){var b=a.navigationStart;0<b&&e>=b&&(window.jstiming.srt=e-b)}if(a){var d=window.jstiming.load;0<b&&e>=b&&(d.tick("_wtsrt",void 0,b),d.tick("wtsrt_","_wtsrt",
e),d.tick("tbsd_","wtsrt_"))}try{a=null,window.chrome&&window.chrome.csi&&(a=Math.floor(window.chrome.csi().pageT),d&&0<b&&(d.tick("_tbnd",void 0,window.chrome.csi().startE),d.tick("tbnd_","_tbnd",b))),null==a&&window.gtbExternal&&(a=window.gtbExternal.pageT()),null==a&&window.external&&(a=window.external.pageT,d&&0<b&&(d.tick("_tbnd",void 0,window.external.startE),d.tick("tbnd_","_tbnd",b))),a&&(window.jstiming.pt=a)}catch(k){}})();window.tickAboveFold=function(c){var a=0;if(c.offsetParent){do a+=c.offsetTop;while(c=c.offsetParent)}c=a;750>=c&&window.jstiming.load.tick("aft")};var f=!1;function g(){f||(f=!0,window.jstiming.load.tick("firstScrollTime"))}window.addEventListener?window.addEventListener("scroll",g,!1):window.attachEvent("onscroll",g);
 })();</script><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="generator" content="Blogger" />
<link rel="icon" type="image/vnd.microsoft.icon" href="https://www.blogger.com/favicon.ico"/>
<link rel="alternate" type="application/atom+xml" title="Dark Roasted Blend - Atom" href="http://www.darkroastedblend.com/feeds/posts/default" />
<link rel="alternate" type="application/rss+xml" title="Dark Roasted Blend - RSS" href="http://www.darkroastedblend.com/feeds/posts/default?alt=rss" />
<link rel="service.post" type="application/atom+xml" title="Dark Roasted Blend - Atom" href="https://www.blogger.com/feeds/11787852/posts/default" />
<link rel="alternate" type="application/atom+xml" title="Dark Roasted Blend - Atom" href="http://www.darkroastedblend.com/feeds/5546411102040145005/comments/default" />
<link rel="stylesheet" type="text/css" href="https://www.blogger.com/static/v1/v-css/50269083-blog_controls.css"/>
<link rel="stylesheet" type="text/css" href="https://www.blogger.com/dyn-css/authorization.css?targetBlogID=11787852&zx=db6422c9-6b3b-4b67-94c0-56f42fd53aac"/>


  <style type="text/css">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</style>



<link rel="shortcut icon" href="http://www.iconj.com/ico/j/x/jxd7t51ukv.ico" type="image/x-icon" />

<!--Google Verification for WebmasterTools -->
<meta name="verify-v1" content="eB6GACMPIj1QLZFrJnm4kTEoJDdie1jB43aISTorDgU=" >

<!-- Pinterest verification -->
<meta name="p:domain_verify" content="5ce6bfeb6aef3754246056db913af156" /> 

<!-- FACEBOOK META -->

    <meta property="og:title" content="Dark Roasted Blend: Link Latte 255"/>
    <meta property="og:image" content="http://lh4.ggpht.com/_hVOW2U7K4-M/ShUZw-2HyyI/AAAAAAABBpA/VI37YhvZY4s/s128/quantum_shot.png"/>
    <meta property="og:site_name" content="Dark Roasted Blend"/>



<!-- AVOIDING DUPLICATE CONTENT -->
<link href=’http://www.darkroastedblend.com/2017/12/link-latte-255.html’ rel=’canonical’/>

<!-- Disabling PO.ST script copy feature -->
<script type="text/javascript">    var pwidget_config = { shareQuote: false }; </script>


<!-- --><style type="text/css">@import url(https://www.blogger.com/static/v1/v-css/navbar/3334278262-classic.css);
div.b-mobile {display:none;}
</style>

</head>

<!--STARTS CONTENT-->
<!--+Start-->




<body><script type="text/javascript">
    function setAttributeOnload(object, attribute, val) {
      if(window.addEventListener) {
        window.addEventListener('load',
          function(){ object[attribute] = val; }, false);
      } else {
        window.attachEvent('onload', function(){ object[attribute] = val; });
      }
    }
  </script>
<div id="navbar-iframe-container"></div>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<script type="text/javascript">
      gapi.load("gapi.iframes:gapi.iframes.style.bubble", function() {
        if (gapi.iframes && gapi.iframes.getContext) {
          gapi.iframes.getContext().openChild({
              url: 'https://www.blogger.com/navbar.g?targetBlogID\x3d11787852\x26blogName\x3dDark+Roasted+Blend\x26publishMode\x3dPUBLISH_MODE_HOSTED\x26navbarType\x3dBLACK\x26layoutType\x3dCLASSIC\x26searchRoot\x3dhttp://www.darkroastedblend.com/search\x26blogLocale\x3den\x26v\x3d2\x26homepageUrl\x3dhttp://www.darkroastedblend.com/\x26vt\x3d-4293535834247211701',
              where: document.getElementById("navbar-iframe-container"),
              id: "navbar-iframe"
          });
        }
      });
    </script>


<center>


<table bgcolor="#FFFFFF" style="border-color: #f8f8f8; border-width: 0px 2px 0px 1px; border-style: solid;" cellpadding="0" cellspacing="2">

<tr valign="top">
<td valign="top">

	
		<!-- Top HEADER Graphic -->
		



	<div id="main-top" align="left">
<table id="Table_01" border="0" cellpadding="0" cellspacing="0">
<tr><td rowspan="3"><a href="http://www.darkroastedblend.com"><img src="http://lh3.googleusercontent.com/-RR5i8D1DfZI/UsT-aTFF5CI/AAAAAAACMXY/zR8LaoffuLw/s0/logo-260x240.png" width="260" height="240" alt="drb" /></a></td>
<td>
</td>
</tr>
<tr>
<td align="center" valign="top" height="112">

<!-- +FM Leaderboard 728x90 Zone -->
<script type='text/javascript' src='http://static.fmpub.net/zone/4403'></script>
<!-- FM Leaderboard 728x90 Zone -->

</td>
</tr>
<tr>
<td><a href="http://www.darkroastedblend.com"><img src="http://lh5.googleusercontent.com/-YidUlKY3hvg/UsY09psMYaI/AAAAAAACMbg/ibkoOYZ0JCE/s0/exploration-logo-itempage.png" width="754" height="128" alt="logo" /></a></td>
</tr>
</table>

</div>



		<!-- Main Content Area (This shows background image) -->
		<div id="main-content">
		  
		  
		  
			<!-- Spacer and horizontal rule -->
			
			<!-- End .clearer --><!-- Begin #sidebar :: left column :: blog archives, links -->

<table>
<tr><td valign="top">

				<div id="sidebar">

<!-- +LEFT COLUMN -->

<a href="http://www.facebook.com/DRBlend"><img style="margin: 0 0 3px 0" src="http://lh4.googleusercontent.com/-ou7lZbAJWBo/Ufiy1ymE9EI/AAAAAAACIV4/8w0grOrFYug/s0/facebook-png.png" alt="" /></a><br />
<a href="http://twitter.com/DRBlend"><img style="margin: 0 0 3px 0" src="http://lh6.googleusercontent.com/-8la1sBez-pw/Ufiy2ZXkO2I/AAAAAAACIV8/0Y5-_de0z2s/s0/twitter-png.png" alt="" /></a><br />
<a href="http://plus.google.com/101384666034475384723/posts"><img style="margin: 0 0 3px 0" src="http://lh3.googleusercontent.com/-l5cHSRsgie0/Ufiy153bprI/AAAAAAACIVw/XbuugeqSCEw/s0/google-plus-png.png" alt="" /></a><br />
<a href="http://pinterest.com/aviabrams/"><img style="margin: 0 0 3px 0" src="http://lh3.googleusercontent.com/-tTECy8A1Dcw/Ufi4Gmvk9-I/AAAAAAACIWY/ag-6gLcMSxo/s0/pinterest-png.png" alt="" /></a><br />
<a href="https://www.instagram.com/abrams_drb"><img style="margin: 0 0 12px 0" src="https://lh3.googleusercontent.com/XMg7UJ4Hvv3AlGqdEpFE886Sv3Upl9X0JZghYq7gsTuXkI01m-qOyu-4MMKY-aac3-sEXzfP45Tf63eGs7U-OFMPwKlwIge8G6StGmG9uXBSZ6ODSNtSeryTPQ0oe-UaNJywoQdyjXg1N_ACsaE7YJA_CGaIjS5GtiBwmfhy9BOrQovB-b8c85Qf_PwS59Og4Lle9PwlDrprjvTofQ-7UgIqTnsXYJwaEoLNg1pIZjWmVAwF_lndQYdag0ZG0W83HOzQWVpZuvZrgx85SeMTgZcpbrZmTGQPtHnBWCfo0uxH7pDuKb2Xl_jJh6lkR88ZyxMKi6VPP0uD0Fj-yhEdIiaXz5CPBJ1nU00JXzrrjwJuJVtIUnC8wZcNPuSr9NkXfFRUYSyU3SMBXILQOqOGXu0gM5YUdnt31SK32IyyJkN7Slop7N7UQFHyq4lDA5N9VhT3UXbLQstzWhX3WYMU2nNYwyXj0ZGbSSsD6qVQDd2HX1TMqurTWTiWpJBlZRFKmBZ2CPfnIxR2EFZA6qbaVG_pghTrrI9oECcqzr0ZqX5oBSiZojV7O1jf8Dns2IxfjRmCWgqxzO_Iz5xlT8GjG9uQ_G3eCSZ5SWfHXRDjmqpbNRWtMZzG2Q=w120-h20-no" alt="" /></a><br />
<br />

<!-- +FEATURES -->
<a href="http://www.darkroastedblend.com"><img style="margin: 0 0 5px 0" src="http://lh6.ggpht.com/_hVOW2U7K4-M/SadY2CYm68I/AAAAAAAA68Y/AJ5bivyLlR4/s144/features.jpg" alt="Features" /></a><br />

<font size="1">Most Popular on DRB:</font>
<br /><br />
<a href="http://www.darkroastedblend.com/2016/02/the-best-of-dark-roasted-blend-in-2015.html">Best of 2017/16;</a><br />
<a href="http://www.darkroastedblend.com/2015/01/the-best-of-dark-roasted-blend-in-2014.html">Best of 2015/14;</a><br />
<a href="http://www.darkroastedblend.com/2014/01/the-best-of-dark-roasted-blend-in-2013.html">Best of 2013;</a><br />
<a href="http://www.darkroastedblend.com/2013/01/the-best-of-dark-roasted-blend-in-2012.html">Best of 2012;</a><br />
<a href="http://www.darkroastedblend.com/2012/01/best-of-dark-roasted-blend-in-2011.html">Best of 2011;</a><br />
<a href="http://www.darkroastedblend.com/2011/01/best-of-dark-roasted-blend-in-2010.html">Best of 2010;</a><br />
<a href="http://www.darkroastedblend.com/2010/01/best-of-dark-roasted-blend-in-2009.html">Best of 2009;</a><br />
<a href="http://www.darkroastedblend.com/2009/01/best-of-dark-roasted-blend-in-2008.html">Best of 2008;</a><br />
<a href="http://www.darkroastedblend.com/2008/01/hidden-gems-of-2007.html">Best of 2007;</a><br />

<a href="http://www.darkroastedblend.com/2011/08/archive-biscotti-issues-complete.html">Feel-Good Issues</a><br />
<a href="http://www.darkroastedblend.com/2007/04/category-link-latte.html">Link Lattes</a>
<br /><br />

<a class="specialLink3" href="http://www.darkroastedblend.com/2008/02/most-dangerous-roads-in-world-series.html">Dangerous Roads<br /> of the World, 1-6</a><br />
<a href="http://www.darkroastedblend.com/2008/12/steampunk-art-gear-drb-series.html">Steampunk Series</a><br />
<a class="specialLink3" href="http://www.darkroastedblend.com/2007/12/category-futurism.html">Retro Future!</a><br />
<a href="http://www.darkroastedblend.com/2008/03/extreme-weather.html">Extreme Weather</a><br />
<a class="specialLink3" href="http://www.darkroastedblend.com/2008/02/abandoned-places.html">Abandoned Places &amp;<br />Urban Exploring</a><br />
<a href="http://www.darkroastedblend.com/2013/12/magnificent-fractals-drb-series.html">Magnificent Fractals</a><br />
<a class="specialLink3" href="http://www.darkroastedblend.com/2007/04/category-signs-charts.html">Weird Signs</a><br />
<a href="http://www.darkroastedblend.com/2014/04/amazing-optical-illusions-drb-series.html">Optical Illusions!</a><br />
<a class="specialLink3" href="http://www.darkroastedblend.com/2013/10/worlds-strangest-vehicles-drb-series.html">Strangest Vehicles!</a><br />
<a href="http://www.darkroastedblend.com/2007/01/category-cool-ads.html">Cool Ads</a><br />
<a class="specialLink3" href="http://www.darkroastedblend.com/2011/01/biggest-ships-in-world-drb-series.html">Biggest Ships!</a><br />
<a href="http://www.darkroastedblend.com/2012/07/ekranoplans-and-hydrofoils-drb-series.html">Ekranoplans & Hydrofoils</a><br />
<a class="specialLink3" href="http://www.darkroastedblend.com/2013/08/extreme-design-by-luigi-colani-series.html">Designs by Luigi Colani</a><br />
<a href="http://www.darkroastedblend.com/2008/08/weird-inventions-by-guys-series.html">Inventions by Guys</a><br />
<a class="specialLink3" href="http://www.darkroastedblend.com/2009/09/cars-girls-vintage-ads-drb-series.html">Cars & Girls!</a><br />
<a href="http://www.darkroastedblend.com/2012/05/strangest-tanks-in-history-part-1.html">Strangest Tanks 1, </a><a href="http://www.darkroastedblend.com/2012/05/strangest-tanks-in-history-part-2-first.html" target="_blank">2</a><br />
<a class="specialLink3" href="http://www.darkroastedblend.com/2009/01/architectural-horrors-drb-series.html">Architectural Horrors</a><br />
<a href="http://www.darkroastedblend.com/2009/01/funny-animal-pics-drb-series.html">Funny Animals</a><br />
<a class="specialLink3" href="http://www.darkroastedblend.com/2008/11/best-of-japan-series.html">Best of Japan!</a><br />
<a href="http://www.darkroastedblend.com/2008/11/best-of-russia-series.html">Best of Russia!</a><br />
<a class="specialLink3" href="http://www.darkroastedblend.com/2007/03/mystery-device.html">Mystery Devices 1</a>-<a class="specialLink3" href="http://www.darkroastedblend.com/2007/05/mystery-devices-issue-2.html">2</a><br />
<a href="http://www.darkroastedblend.com/2008/08/accidents-big-and-small.html">Oops! Accidents...</a><br />
<a class="specialLink3" href="http://www.darkroastedblend.com/2008/08/robots-art-technology.html">Robots in Arts!</a><br />
<a href="http://www.darkroastedblend.com/2011/09/crazy-wiring-drb-series.html">Crazy Wiring!</a><br />
<a class="specialLink3" href="http://www.darkroastedblend.com/2007/01/category-technology.html">Cool Technology</a><br />
<a href="http://www.darkroastedblend.com/2008/04/never-give-up-lords-of-logistics-series.html">Never Give Up! Crazy Logistics</a><br />
<a class="specialLink3" href="http://www.darkroastedblend.com/2007/02/glamour-of-flight.html">Vintage Stewardess Photos 1</a>-<a class="specialLink3" href="http://www.darkroastedblend.com/2009/07/glamour-of-flight-sexy-stewardesses.html">4</a><br />
<a href="http://www.darkroastedblend.com/2011/09/ugly-faces-awesome-characters-drb.html">Ugly Faces!</a><br />
<a class="specialLink3" href="http://www.darkroastedblend.com/2013/08/we-dare-you-to-play-these-scores.html">Crazy Music Scores</a><br />
<a href="http://www.darkroastedblend.com/2007/01/category-sports.html">Funny Sports</a><br />
<br />
<font size="1">This is only a sample<br />
See more in "Categories"</font><br />
<br /><br />


<!--+SPOT-->

<a href="http://www.scifi.darkroastedblend.com"><img src="http://lh6.ggpht.com/_hVOW2U7K4-M/SadgwoKQG2I/AAAAAAAA69c/nkpaz1jiLTI/s144/spotlight.jpg" alt="spotlight" /></a><br />
<a href="http://www.scifi.darkroastedblend.com"><img style="margin:7px 10px 0px 0px; width:120px" src="http://lh5.ggpht.com/_hVOW2U7K4-M/SZE1K_EcvFI/AAAAAAAA5us/BYLP8bzUh98/s144/rtyutryufhyg.jpg" alt="" /></a>
<br />
<a href="http://www.scifi.darkroastedblend.com">The Ultimate Guide to New SF&amp;F Writers</a>
<br /><font size="1"><font color="#e06060"><i>Huge DRB release</i></font></font><br />
<br /><br />


<a href="http://feeds.feedburner.com/TheThrillingWonderStory"><img src="http://lh4.ggpht.com/_hVOW2U7K4-M/Sae3Ub-PVEI/AAAAAAAA7HQ/8cYpXSoyTH0/s144/feeds.jpg" alt="BUTTON Feeds" /></a><br />

<a href="http://www.darkroastedblend.com"><img style="margin:7px 0 7px 0px;" src="http://lh5.googleusercontent.com/-wDi6Q-PE-4k/UseGIgtfhhI/AAAAAAACMco/poMM0xigLvU/s0/DRB-mobile.png" alt="" /></a><br />

<br />
<a href="http://twitter.com/DRBlend">DRB on Twitter</a>
<br />
<a href="http://www.facebook.com/DRBlend">DRB on Facebook</a>
<br />
<a href="https://www.instagram.com/abrams_drb">DRB on Instagram</a>
<br />
<a href="http://pinterest.com/aviabrams/" target="_blank">DRB on Pinterest</a>
<br />
<a href="http://plus.google.com/101384666034475384723/posts" target="_blank">DRB on Google+</a>
<br />
<a href="http://www.feedburner.com/fb/a/emailverifySubmit?feedId=532903">DRB by email</a>
<br />
<a href="http://feeds.feedburner.com/TheThrillingWonderStory">DRB Feed</a>
<br />
<br />

<a href="http://www.darkroastedblend.com/2005/03/welcome.html">About us</a>
<br />
<a href="mailto:abramsv@gmail.com">Contact us by email</a>
<br />
<a href="http://www.darkroastedblend.com/2007/06/link-suggestions-co-blogging.html">Suggest a link</a>
<br />
<a href="http://www.darkroastedblend.com/2009/06/dark-roasted-blend-privacy-policy.html">Privacy Policy</a>
<br />
<br />
<br />

<img src="http://lh4.ggpht.com/_hVOW2U7K4-M/Sae3UBgEtDI/AAAAAAAA7G4/C2X62vaYaJc/s144/categories.jpg" alt="Categories" /><br />

<br />
<a href="http://www.darkroastedblend.com/2008/02/abandoned-places.html">Abandoned</a><br />
<a href="http://www.darkroastedblend.com/2007/01/category-airplanes_29.html">Airplanes</a><br />
<a href="http://www.darkroastedblend.com/2007/01/category-animals.html">Animals</a><br />
<a href="http://www.darkroastedblend.com/2007/01/category-architecture.html">Architecture</a><br />
<a href="http://www.darkroastedblend.com/2007/01/category-art.html">Art</a><br />
<a href="http://www.darkroastedblend.com/2007/01/category-auto-concept-cars.html">Auto</a><br />
<a href="http://www.darkroastedblend.com/2011/08/archive-biscotti-issues-complete.html">Biscotti</a><br />
<a href="http://www.darkroastedblend.com/2007/01/category-boats-ships.html">Boats</a><br />
<a href="http://www.darkroastedblend.com/2007/01/category-books-quotes.html">Books</a><br />
<a href="http://www.darkroastedblend.com/2007/01/category-computers-internet.html">Computers</a><br />
<a href="http://www.darkroastedblend.com/2007/01/category-auto-concept-cars.html">Concept Cars</a><br />
<a href="http://www.darkroastedblend.com/2007/01/category-cool-ads.html">Cool Ads</a><br />
<a href="http://www.darkroastedblend.com/2011/05/category-interviews.html">Famous</a><br />
<a href="http://www.darkroastedblend.com/2011/08/archive-biscotti-issues-complete.html">Feel-Good!</a><br />
<a href="http://www.darkroastedblend.com/2007/01/category-food.html">Food</a><br />
<a href="http://www.darkroastedblend.com/2007/01/category-funny-pics.html">Funny Pics</a><br />
<a href="http://www.darkroastedblend.com/2007/12/category-futurism.html">Futurism</a><br />
<a href="http://www.darkroastedblend.com/2007/01/category-gadgets.html">Gadgets</a><br />
<a href="http://www.darkroastedblend.com/2007/01/category-health-tips.html">Health</a><br />
<a href="http://www.darkroastedblend.com/2007/01/category-history.html">History</a><br />
<a href="http://www.darkroastedblend.com/2007/01/category-humour.html">Humour</a><br />
<a href="http://www.darkroastedblend.com/2007/01/category-computers-internet.html">Internet</a><br />
<a href="http://www.darkroastedblend.com/2007/04/category-link-latte.html">Link Latte</a><br />
<a href="http://www.darkroastedblend.com/2007/09/category-military.html">Military</a><br />
<a href="http://www.darkroastedblend.com/2007/01/category-music.html">Music</a><br />
<a href="http://www.darkroastedblend.com/2007/01/category-nature.html">Nature</a><br />
<a href="http://www.darkroastedblend.com/2007/01/category-photography.html">Photography</a><br />
<a href="http://www.darkroastedblend.com/2007/01/category-books-quotes.html">Quotes</a><br />
<a href="http://www.darkroastedblend.com/2007/01/category-science.html">Science</a><br />
<a href="http://www.darkroastedblend.com/2007/04/category-signs-charts.html">Signs</a><br />
<a href="http://www.darkroastedblend.com/2007/01/category-space.html">Space</a><br />
<a href="http://www.darkroastedblend.com/2007/01/category-sports.html">Sports</a><br />
<a href="http://www.darkroastedblend.com/2008/12/steampunk-art-gear-drb-series.html">Steampunk</a><br />
<a href="http://www.darkroastedblend.com/2007/01/category-technology.html">Technology</a><br />
<a href="http://www.darkroastedblend.com/2007/01/category-trains.html">Trains</a><br />
<a href="http://www.darkroastedblend.com/2007/01/category-travel.html">Travel</a><br />
<a href="http://www.darkroastedblend.com/2007/01/category-vintage.html">Vintage</a><br />
<a href="http://www.darkroastedblend.com/2007/01/category-weird.html">Weird</a>
<br />
<br />
<a href="http://www.darkroastedblend.com/2011/05/category-interviews.html">Exclusive: Interviews</a>
<br /><br />		

<!-- +Archives -->
<a href="http://feeds.feedburner.com/TheThrillingWonderStory"><img style="margin:7px 10px 0px 0px; width:120px" src="http://lh4.googleusercontent.com/-J9-NzAVS50U/UsepR-qRIfI/AAAAAAACMdA/TU4pZNfGgE0/s0/cup_new.png" alt="" /></a>
<br />
<img src="http://lh6.googleusercontent.com/-nW46eETzLcs/Ue9CKi3IgvI/AAAAAAACIJQ/OsI5qLmNAuE/s0/archives.jpg" alt="Archives" /><br />				
				
<br />
<br />
<a href="http://www.darkroastedblend.com/2016/02/archive-2015.html">2017/16</a><br />
<a href="http://www.darkroastedblend.com/2015/08/archive-2014.html">2015/14</a><br />
<a href="http://www.darkroastedblend.com/2015/08/archive-2013.html">2013</a><br />
<a href="http://www.darkroastedblend.com/2015/08/archive-2012.html">2012</a><br />
<a href="http://www.darkroastedblend.com/2015/08/archive-2011.html">2011</a><br />
<a href="http://www.darkroastedblend.com/2015/08/archive-2010.html">2010</a><br />
<a href="http://www.darkroastedblend.com/2015/08/archive-2009.html">2009</a><br />
<a href="http://www.darkroastedblend.com/2015/08/archive-2008.html">2008</a><br />
<a href="http://www.darkroastedblend.com/2015/08/archive-2007.html">2007</a><br />
<a href="http://www.darkroastedblend.com/2015/08/archive-2006.html">2006</a><br />
<br />
<a href="http://www.darkroastedblend.com/2007/04/category-link-latte.html">Link Lattes</a><br />
<a href="http://www.darkroastedblend.com/2011/08/archive-biscotti-issues-complete.html">Feel-Good &<br / >Biscotti Issues</a>
<br /><br /><br />

					
<br />
<a href="http://www.neatoshop.com/product/Dark-Roasted-Blend?tag=6945"><img src="http://lh5.ggpht.com/abramsv/SPem7MPBrkI/AAAAAAAAhoA/LqxgO1fLVOM/s800/giftstore.gif" alt="gift store" /></a><br />
<a href="http://www.neatoshop.com/product/Dark-Roasted-Blend?tag=6945"><img style="margin:7px 10px 0px 0px; width:120px" src="http://lh4.ggpht.com/abramsv/SPek6Kv4KjI/AAAAAAAAhnI/tvfzkZYDbFg/s800/store_collage_minibutton.jpg" alt="home" /></a>
<br />
<a href="http://www.neatoshop.com/product/Dark-Roasted-Blend?tag=6945"><img style="margin:15px 10px 0px 0px;" src="http://lh3.googleusercontent.com/-4jzLm9zoOAk/Tmf1Ni3xzaI/AAAAAAABhvY/AZnL2ZKZ8zY/s800/120x120_tshirt.png" alt="" /></a><br />
<br /><br />




<a href="http://www.scifi.darkroastedblend.com"><img src="http://lh4.googleusercontent.com/-_-JlvsrGNSE/Ue9CLRE7fYI/AAAAAAACIJU/JJDFfRUKRag/s0/scifi.jpg" alt="Reading" /></a><br />
<br />
<a href="http://www.scifi.darkroastedblend.com">- SF&amp;F Reviews</a><br />
<a href="http://www.scifi.darkroastedblend.com/2006/10/best-sff-lists.html">- SF&amp;F Toplists</a><br />
<a href="http://www.scifi.darkroastedblend.com/2008/01/wonder-timeline-sf-retrospective.html">- SF&amp;F History</a><br />
<a href="http://www.scifi.darkroastedblend.com/2006/07/pulp-reviews-page.html">- Rare Pulp Magazines</a><br />
<br />
<a href="http://www.travel.darkroastedblend.com/" target="_blank">DRB Travels</a><br />
<a href="http://thrillingwonderwriting.blogspot.ca/" target="_blank">DRB Writing</a><br />
<a href="http://soundcloud.com/avi-abrams" target="_blank">DRB Music</a><br />
<a href="http://thrillingwonderartwork.blogspot.ca/" target="_blank">DRB Artwork</a><br />
<br />



			


			<!-- End #profile -->



<!-- +VACANT 120x720 left column space -->


				</div>

</td>
<td valign="top">
			
				<!-- Begin #main :: right column :: blog entry content -->
				<div id="main">

<!--+top-->





<font size="1"><font color="#CCCCCC"><i>Click on any category to go to articles:</i></font>
<br />
<a href="http://www.darkroastedblend.com/2011/08/archive-biscotti-issues-complete.html">Feel-Good!</a> | <a href="http://www.darkroastedblend.com/2007/01/category-airplanes_29.html">airplanes</a> | <a href="http://www.darkroastedblend.com/2007/01/category-animals.html">animals</a> | <a href="http://www.darkroastedblend.com/2007/01/category-architecture.html">architecture</a> | <a href="http://www.darkroastedblend.com/2007/01/category-art.html">art</a> | <a href="http://www.darkroastedblend.com/2007/01/category-auto-concept-cars.html">auto</a> | <a href="http://www.darkroastedblend.com/2007/01/category-cool-ads.html">cool ads</a> | <a href="http://www.darkroastedblend.com/2007/01/category-funny-pics.html">funny</a> | <a href="http://www.darkroastedblend.com/2007/01/category-food.html">food</a> | <a href="http://www.darkroastedblend.com/2007/12/category-futurism.html">futurism</a> | <a href="http://www.darkroastedblend.com/2007/01/category-gadgets.html">gadgets</a> | <a href="http://www.darkroastedblend.com/2008/11/best-of-russia-series.html">russia</a> | <a href="http://www.darkroastedblend.com/2008/11/best-of-japan-series.html">japan</a><br />
<a href="http://www.darkroastedblend.com/2007/09/category-military.html">military</a> | <a href="http://www.darkroastedblend.com/2007/01/category-music.html">music</a> | <a href="http://www.darkroastedblend.com/2007/01/category-nature.html">nature</a> | <a href="http://www.darkroastedblend.com/2007/01/category-photography.html">photo</a> | <a href="http://www.scifi.darkroastedblend.com">sci-fi</a> | <a href="http://www.darkroastedblend.com/2007/04/category-signs-charts.html">signs</a> | <a href="http://www.darkroastedblend.com/2007/01/category-space.html">space</a> | <a href="http://www.darkroastedblend.com/2007/01/category-sports.html">sports</a> | <a href="http://www.darkroastedblend.com/2008/12/steampunk-art-gear-drb-series.html">steampunk</a> | <a href="http://www.darkroastedblend.com/2007/01/category-technology.html">technology</a> | <a href="http://www.darkroastedblend.com/2007/01/category-trains.html">trains</a> | <a href="http://www.darkroastedblend.com/2007/01/category-travel.html">travel</a> | <a href="http://www.darkroastedblend.com/2007/01/category-vintage.html">vintage</a> | <a href="http://www.darkroastedblend.com/2007/01/category-weird.html">weird</a><br />
</font>





<br />


<div id="float-ad-wrapper">
   <div id="float-ad">

<!-- +FLOATING +FM -->

<!-- +FM Medium Rectangle 300x250 Zone -->
<script type='text/javascript' src='http://static.fmpub.net/zone/4402'></script>
<!-- FM Medium Rectangle 300x250 Zone -->


   </div>
</div>
				
	

                       
                          <br />
                       
						 
					  <!-- Begin .post -->


					  <div class="post" id="float-post">




<a name="5546411102040145005"></a>
	
					 
	<div id="page-title">					


 <h3 class="post-title">
   Link Latte 255</a>
</h3>


</div>
						 
						<div class="post-body">

	<br /><!--+POST-->
				

<table>
<tr>
<td class="normal">

<div style="clear:both;"></div><img src="http://lh5.google.ca/abramsv/R8JJK6oD7fI/AAAAAAAAJN8/nh188urve94/s800/drb_468x45_linklatte%20copy.gif" /><br />
<font size="3"><b>#255</b></font> - <font size="1"><i>Week of December 16, 2017</i></font><br />
<br />
<a href="https://upload.wikimedia.org/wikipedia/commons/thumb/3/38/Artist's_rendering_ULAS_J1120+0641.jpg/1280px-Artist's_rendering_ULAS_J1120+0641.jpg" target="_blank" >Supermassive Black Hole</a> <a href="https://en.wikipedia.org/wiki/ULAS_J1342%2B0928" target="_blank">discovered</a> <a href="https://www.space.com/39000-oldest-farthest-monster-black-hole-yet.html" target="_blank">that should not exist</a> - <font color="#e06060">[wow space]</font><br />
<a href="https://upload.wikimedia.org/wikipedia/commons/thumb/e/e6/Lyman_Alpha_Blob.jpg/1024px-Lyman_Alpha_Blob.jpg" target="_blank">Lyman-Alpha Blob:</a> <a href="https://en.wikipedia.org/wiki/Lyman-alpha_blob" target="_blank">One of Biggest and Oldest Cosmic Structures</a> - <font color="#e06060">[shouldn't exist either]</font><br />
<a href="https://paleofuture.gizmodo.com/62-rare-nuclear-test-films-have-been-declassified-and-u-1821302584" target="_blank" >Sinister 1950s Nuclear Test Films have been Declassified</a> - <font color="#e06060">[videos]</font><br />
<a href="https://en.wikipedia.org/wiki/File:Flash_Gordon_(1940)_-_Opening_Crawl.jpg" target="_blank" >Star Wars Opening Crawl</a> <a href="https://en.wikipedia.org/wiki/Star_Wars_opening_crawl" target="_blank">was inspired by 1940 film </a> - <font color="#e06060">[geek info]</font><br />
<a href="http://www.uk-featherflags.co.uk/blog/star-wars-flags/" target="_blank" >Big Collection of Star Wars Flags</a> - <font color="#e06060">[graphics]</font><br />
<a href="https://en.wikipedia.org/wiki/Uncontacted_peoples" >Uncontacted People & Stories of Encounters (per tribe)</a> - <font color="#e06060">[epic wiki article]</font><br />
<a href="https://c2.staticflickr.com/4/3890/32899089570_c4a17079fc_o.jpg" target="_blank" >Epic Aerial: Rivers in Iceland</a> - <font color="#e06060">[wow nature]</font><br />
<a href="https://www.designboom.com/technology/xoio-mobuno-autonomous-car-sharing-11-10-2017/" target="_blank" >Xoio Mobuno Autonomous Car System</a> - <font color="#e06060">[futurism design]</font><br />
<a href="http://endangeredalphabets.com/" target="_blank" >Endangered Alphabets: Great Art</a> <a href="https://vimeo.com/102691332" target="_blank">Project</a> - <font color="#e06060">[linguistics, video]</font><br />
<a href="https://www.flickr.com/photos/25071770@N05/sets/72157676235745932" target="_blank" >Beautiful Nature of Iran</a> - <font color="#e06060">[travel, photos]</font><br />
<a href="http://www.cbc.ca/news/technology/listen-interstellar-asteroid-oumuamua-1.4444231" target="_blank" >Asteroid Looks like an Alien Spaceship</a> - <font color="#e06060">[but probably isn't]</font><br />
<a href="http://www.justpano.com/images/christmas-at-the-magic-kingdom" target="_blank">Christmas at Magic Kingdom Main Street</a> - <font color="#e06060">[360 panorama]</font><br />
<a href="https://en.wikipedia.org/wiki/Graecus" target="_blank" >Ancient Greece AND Ancient Rome started from this family</a> - <font color="#e06060">[history]</font><br />
<a href="http://americanupbeat.com/wp-content/uploads/2017/12/oldestvertebrate2.jpg" target="_blank" >500 y.o. Shark</a> <a href="https://www.msn.com/en-ph/travel/news/shark-found-in-wild-could-be-512-years-old/ar-BBGJeob" target="_blank">"swims around, looks for a mate"</a> - <font color="#e06060">[wow nature]</font><br />
<a href="http://www.sothebys.com/en/news-video/blogs/all-blogs/Bibliofile/2017/12/breaking-code-enigma-cipher-machine-secrets.html?cmp=social_N09686___facebook_History-Science-Technology_BreakingtheCipher_8-dec-2017" target="_blank" >$500,000 Enigma Machine (and its secrets)</a> - <font color="#e06060">[retrotech]</font><br />
<a href="http://www.419eater.com/html/okorie.htm" target="_blank" >Scamming Nigerian Scammers: into getting a tattoo</a> <a href="http://www.419eater.com/" target="_blank">(site)</a> - <font color="#e06060">[funny, somewhat nsfw]</font><br />
<a href="http://www.newsweek.com/us-forget-korean-war-led-crisis-north-592630" target="_blank" >1950s Korean War and Why it Matter Now</a> - <font color="#e06060">[wow history]</font><br />
<a href="https://en.wikipedia.org/wiki/Kwangmyong_(network)" target="_blank" >That's what North Korea has instead of internet</a> <a href="http://naenara.com.kp/en/" target="_blank">(and this)</a> - <font color="#e06060">[tech info]</font><br />
<a href="http://money.cnn.com/2017/11/07/technology/russian-bitcoin-farm/index.html" >Inside a Russian Cryptocurrency Farm</a> - <font color="#e06060">[fascinating]</font><br />
<a href="http://extra-passport.com/infographics/fascinating-facts-largest-companies/" target="_blank" >Fascinating Facts: World's Largest Companies</a> - <font color="#e06060">[infographic]</font><br />
<a href="http://www.the-editing-room.com/" target="_blank" >Highlighting Plot Holes in Scripts for Popular Movies</a> - <font color="#e06060">[great find]</font><br />
<a href="https://imgur.com/lbh72m6" target="_blank">Neat 3D Optical Illusion</a> - <font color="#e06060">[wow video]</font><br />
<a href="https://www.theatlantic.com/technology/archive/2017/01/the-demon-voice-that-can-talk-to-your-smartphone/513743/" target="_blank" >Weird Voices Can Control Your Phone</a> <a href="http://www.hiddenvoicecommands.com/black-box" target="_blank">(examples)</a> - <font color="#e06060">[tech info]</font><br />
<a href="https://www.youtube.com/watch?v=yzJk6ww3LD0#t=0m39s" target="_blank" >Beautiful Ballerina's Movements in CGI frame</a> - <font color="#e06060">[wow video]</font><br />
<a href="https://i.imgur.com/I2CjVhX.mp4" target="_blank" >This time is did not go wrong!</a> - <font color="#e06060">[wow video]</font><br />
<a href="https://imgur.com/tfIoJaF" target="_blank" >Interesting map of Africa in 1880 (before colonialism)</a> - <font color="#e06060">[history pic]</font><br />
<a href="https://i.imgur.com/gOCAQZV.mp4" target="_blank" >Finding great spot for a nap: perfect!</a> - <font color="#e06060">[fun video]</font><br />
<a href="https://www.youtube.com/watch?v=9Jw-TqA4U6I#t=0m42s" target="_blank" >Tatra Truck World Record: Extreme 4x4</a> - <font color="#e06060">[wow video]</font><br />
<a href="https://i.imgur.com/wzkBj37.gif" target="_blank" >No one will notice...</a> - <font color="#e06060">[fun video]</font><br />
<a href="https://www.youtube.com/watch?v=F7D33_u9DE0" target="_blank">HD Night Landing in Los Angeles</a> - <font color="#e06060">[wow video]</font><br />
<a href="https://www.netsportique.uk/blog/expensive-transfers/" target="_blank" >Most Expensive Transfers of All Time</a> - <font color="#e06060">[sports, infographic]</font><br />
<br />
<br />
<br />
<b>SEE ALL OTHER <i>LINK LATTE</i> ISSUES <a href="http://www.darkroastedblend.com/2007/04/category-link-latte.html">HERE</a></b><br />
<br />
<table><tr><td valign="top"><iframe src="//www.facebook.com/plugins/like.php?href=http://www.darkroastedblend.com/2017/11/link-latte-254.html&amp;send=false&amp;layout=button_count&amp;width=450&amp;show_faces=false&amp;font&amp;colorscheme=light&amp;action=like&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:90px; height:21px;" allowTransparency="true"></iframe></td><td valign="top"><div class="pw-widget pw-counter-horizontal"><a class="pw-button-facebook pw-look-native"></a><a class="pw-button-twitter pw-look-native"></a><a class="pw-button-googleplus pw-look-native"></a><a class="pw-button-post-share"></a></div><script src="http://i.po.st/share/script/post-widget.js#publisherKey=prlav1gborh3vgnjhd1" type="text/javascript"></script></td></tr>
</table><div style="clear:both; padding-bottom:0.25em"></div>

</td>

</tr>
</table>

	
<!-- SOME 460x90 UNIT HERE -->



<p class="post-footer">Scroll down for comments:

 | <a href="http://www.darkroastedblend.com/2017/12/link-latte-255.html" title="permanent 

link"></a>
       |
         <a class="comment-link" 

href="https://www.blogger.com/comment.g?blogID=11787852&amp;postID=5546411102040145005"location.href=https://www.blogger.com/comment.g?blogID=11787852&postID=5546411102040145005;>0 

comments</a>
       <span class="item-control blog-admin pid-247715035"><a style="border:none;" href="https://www.blogger.com/post-edit.g?blogID=11787852&postID=5546411102040145005&from=pencil" title="Edit Post"><img class="icon-action" alt="" src="https://img2.blogblog.com/img/icon18_edit_allbkg.gif" height="18" width="18"></a></span> | 

					  
					  </div>
					  <!-- End .post -->

<br />
<!-- +FM Leaderboard 728x90 Zone -->
<script type='text/javascript' src='http://static.fmpub.net/zone/4403'></script>
<!-- FM Leaderboard 728x90 Zone -->
<br />

<!-- +PixFuture 728x90 Leaderboard -->

<script>
                if (!window.adtgs) {
                    window.adtgs = [];
                }

                window.adtgs.push({id: 537286270, width: 728, height: 90});
                
                var s = document.createElement('script');
                s.type = 'text/javascript';
                s.src = 'http://as-d.pixfuture.net/banner.js';
                s.async = true;
                s.onload = s.onreadystatechange = function() {
                    if ((!this.readyState || this.readyState == 'complete') ) {
                        Banner.createBanner(537286270);
                    }
                };
                
                var tag = document.getElementsByTagName('script')[0];
                tag.parentNode.insertBefore(s, tag);
                var tempDiv = document.createElement('div');
                tempDiv.id = '537286270';
                document.currentScript.parentNode.appendChild(tempDiv);
            </script>

<br /><br />

<!--+BBOTTOM-->

<b><FONT SIZE="2"><font color="#e06060">RECENT ARTICLES:</font></font></b>

<div id="blocks">
<table width="540" border="0">

<tr>
<td width="240" valign="top">
<br />
<a href="http://www.darkroastedblend.com/2016/10/drb-visual-caffeine-5.html"><img style="margin:0px 20px 10px 0px; width:240px" src="https://lh3.googleusercontent.com/vjXNwtE2rE3IOK8yLIXuleTHAbRhpcV92UD7WPVdmdcbnNG0mI03W8DuhhNroRw7cyWIxWO3GtNRduk=w227-h160" alt="" /></a>
</td>
<td>
<font size="1"><i>Visual Caffeine #5</i></font><br />
<font size="3"><b><a href="http://www.darkroastedblend.com/2016/10/drb-visual-caffeine-5.html">Visual Caffeine, Issue 5</a></b></font>
<br /><br /><font color="#e06060">A thrilling blend of art, myths and technology</font>
</td>
</tr>

<tr>
<td width="240" valign="top">
<br />
<a href="http://www.darkroastedblend.com/2016/06/drb-feel-good-issue-38.html"><img style="margin:0px 20px 10px 0px; width:240px" src="http://lh3.googleusercontent.com/-OlpClQBwDoA/V1-MV6MAewI/AAAAAAAChSo/mWsBsK4oIvorjEvb9UYk8ZkXTqzshZrSwCCo/s800/y8lk7tyrjehsdbsdbsdbsdbsdbsdbdsb.jpg" alt="" /></a>
</td>
<td>
<font size="1"><i>DRB Feel-Good</i></font><br />
<font size="3"><b><a href="http://www.darkroastedblend.com/2016/06/drb-feel-good-issue-38.html">DRB Feel-Good Issue #38</a></b></font>
<br /><br /><font color="#e06060">Loads of cool and rare imagery</font>
</td>
</tr>

</table>
</div>
<br />

<!-- +DRB ITEM PAGE +ABOUT +INFO -->
<br />
<div id="DRB-info">
<br />
<b>"Dark Roasted Blend" - All Kinds of Weird and Wonderful Things, Discovered Daily!"</b><br /><br />

<font size="2">DRB is a top-ranked and respected source for the best in art, travel and fascinating technology, with a highly visual presentation. Our in-depth articles in many categories make DRB a highly visual online magazine, bringing you quality entertainment every time you open your "feed" reader or visit our site - <a href="http://www.darkroastedblend.com/2005/03/welcome.html" target="_blank">About DRB</a>
<br /><br />
Connect with us and become part of <a href="http://www.facebook.com/DRBlend">DRB on Facebook</a>, <a href="http://twitter.com/DRBlend">Twitter</a>, <a href="http://pinterest.com/aviabrams/" target="_blank">Pinterest</a>, <a href="https://www.instagram.com/abrams_drb">Instagram</a>, <a href="https://plus.google.com/101384666034475384723/posts">Google Plus</a>; make sure to subscribe to our <a href="http://feeds.feedburner.com/TheThrillingWonderStory">updates</a>. </font>
<br /><br />
</div>
<br />
					  
					   <!-- Begin #comments +COMMENTS -->
 					
<b><FONT SIZE=2><font color="#e06060">YOUR COMMENTS:</b></font></font>:      <br />


<table>
<tr>
<td valign="top">

<!-- 728x90 from Good Network -->
<!-- +LANISTA LEADERBOARD -->
<iframe src="http://api.lanistaads.com/ServeAd?AdSize=728&SiteID=DarkRoastedBlend&Zone=BTF" frameBorder="0" frameSpacing="0" scrolling="no" width="728" height="90"></iframe>
<br />

</td>

<td>



</td>

</tr>

</table>

<div id="blocks">
  					<div id="comments">

					<a name="comments"></a>

    
                     <h4>0 Comments:</h4>
						
						<dl id="comments-block">
                        
						</dl>
	
	<p class="comment-timestamp">
    <a class="comment-link" href="https://www.blogger.com/comment.g?blogID=11787852&postID=5546411102040145005">Post a Comment</a>
    </p>
  
  
	
	<p class="comment-timestamp">
	<a href="http://www.darkroastedblend.com/">&lt;&lt; Home</a>
    </p>
    </div>



					  <!-- End #comments -->

</div>

<br />
<table>
<tr>
<td valign="top">
<a href="http://www.scifi.darkroastedblend.com"><img style="margin:0px 10px 0px 0px;" src="http://lh5.googleusercontent.com/-AbgZawRrTZ0/Ue9E0MuZ8KI/AAAAAAACIKU/56n2SxfzUQU/s0/scifi_littleicon.jpg" alt="" /></a>
</td>
<td>
<!--+SF-->
<font color="#FF0000"><a href="http://www.scifi.darkroastedblend.com">SF ART &amp; BOOK REVIEWS:</a><br />
Don't miss: <a href="http://www.scifi.darkroastedblend.com/2009/02/ultimate-guide-to-modern-writers-of.html">The Ultimate Guide to NEW SF&amp;F Writers!</a><br />
Fiction Reviews: <a href=http://www.scifi.darkroastedblend.com/2013/01/classic-cyberpunk-sf-novels-reviews.html">Classic Cyberpunk: Extreme Fiction</a><br />
Short Fiction Reviews: <a href="http://www.scifi.darkroastedblend.com/2009/02/h-p-lovecraft-at-mountains-of-madness.html">Lovecraft's "At the Mountains of Madness" (with pics)</a><br />
New Fiction Reviews: <a href="http://www.darkroastedblend.com/2009/01/surreal-office.html">The Surreal Office</a></font>

<br /><br />

<!-- +SONOBI LEADERBOARD -->



<br />


<!-- +LANISTA LEADERBOARD homepage -->
<iframe src="http://api.lanistaads.com/ServeAd?AdSize=728&SiteID=DarkRoastedBlend&Zone=BTF" frameBorder="0" frameSpacing="0" scrolling="no" width="728" height="90"></iframe>


</td></tr></table>

<!--+BBBOTTOM-->

<br /><b><FONT SIZE="2"><font color="#e06060">READ OTHER RECENT ARTICLES:</font></font></b>

<br />
<br />
<div id="blocks">
<table width="540" border="0">

<tr>
<td width="240" valign="top">
<br />
<a href="http://www.darkroastedblend.com/2015/07/hellish-weather-on-other-planets.html"><img style="margin:0px 20px 10px 0px; width:240px" src="http://lh3.googleusercontent.com/-2E76Q76igPk/VamO-xzZQ4I/AAAAAAACfow/dGXi8VcpTJ8/s800-Ic42/r546ue45hwegwegwegwegweg.jpg" alt="" /></a>
</td>
<td><font size="3"><b><a href="http://www.darkroastedblend.com/2015/07/hellish-weather-on-other-planets.html">Hellish Weather on Other Planets</a></b></font>
<br /><br /><font color="#e06060">Wild, Untamed, and Uncut</font>
</td>
</tr>

<tr>
<td width="240" valign="top">
<br />
<a href="http://www.darkroastedblend.com/2015/06/medieval-suits-of-armor.html"><img style="margin:0px 20px 10px 0px; width:240px" src="http://lh3.googleusercontent.com/-hUgrckE4Ypw/VaHD1g6LhJI/AAAAAAACfoM/if8cKeJerFs/s800-Ic42/rthewrgwegwegwegewgewg.jpg" alt="" /></a>
</td>
<td><font size="3"><b><a href="http://www.darkroastedblend.com/2015/06/medieval-suits-of-armor.html">Medieval Suits of Armor</a></b></font>
<br /><br /><font color="#e06060">Metal Body Suits vs. Weapons of Medieval Destruction</font>
</td>
</tr>

<tr>
<td width="240" valign="top">
<br />
<a href="http://www.darkroastedblend.com/2015/06/worlds-strangest-theme-parks.html"><img style="margin:0px 20px 10px 0px; width:240px" src="http://lh3.googleusercontent.com/-RMfUrOi3I9M/VYcOc8Te0jI/AAAAAAACfkM/QjngOwWIEE4/s800/tdehnsdbasdbsdbsdbsdbsdbsdb.jpg" alt="" /></a>
</td>
<td><font size="3"><b><a href="http://www.darkroastedblend.com/2015/06/worlds-strangest-theme-parks.html">World's Strangest Theme Parks</a></b></font>
<br /><br /><font color="#e06060">Amusement to the (twisted) extremes!</font>
</td>
</tr>

<tr>
<td width="240" valign="top">
<br />
<a href="http://www.darkroastedblend.com/2015/06/enchanting-victorian-fairy-tale-art.html"><img style="margin:0px 20px 10px 0px; width:240px" src="http://lh3.googleusercontent.com/-l1ASbh6cIlw/VVqszOSboGI/AAAAAAACfUc/od2p-yTvCuM/s800/e45trhyergwqegwegwegwegweg.jpg" alt="" /></a>
</td>
<td><font size="3"><b><a href="http://www.darkroastedblend.com/2015/06/enchanting-victorian-fairy-tale-art.html">Enchanting Victorian Fairy Tale Art</a></b></font>
<br /><br /><font color="#e06060">"Then world behind and home ahead..."</font>
</td>
</tr>

<tr>
<td width="240" valign="top">
<br />
<a href="http://www.darkroastedblend.com/2015/05/adorable-pedal-cars.html"><img style="margin:0px 20px 10px 0px; width:240px" src="http://lh3.googleusercontent.com/-xNvhOQKk1N4/VV-3SrGRsTI/AAAAAAACfZg/VvBySOn29zw/s800/wergwegwegwegweg.jpg" alt="" /></a>
</td>
<td><font size="3"><b><a href="http://www.darkroastedblend.com/2015/05/adorable-pedal-cars.html">Adorable Pedal Cars</a></b></font>
<br /><br /><font color="#e06060">Collectable Pedal Vehicles Showcase</font>
</td>
</tr>

<tr>
<td width="240" valign="top">
<br />
<a href="http://www.darkroastedblend.com/2015/05/japanese-arcades-gundam-pods-other.html"><img style="margin:0px 20px 10px 0px; width:240px" src="http://lh3.googleusercontent.com/-oZtE6lSS9gU/VUgFwAcE76I/AAAAAAACfCM/MQGkeHw-XG8/s800/t7irthjerherherherherherh.jpg" alt="" /></a>
</td>
<td><br />
<font size="3"><b><a href="http://www.darkroastedblend.com/2015/05/japanese-arcades-gundam-pods-other.html">Japanese Arcades: Gundam Pods & Other Guilty Pleasures</a></b></font>
<br /><br /><font color="#e06060">These machines have gone up to the next level</font>
</td>
</tr>

<tr>
<td width="240" valign="top">
<br />
<a href="http://www.darkroastedblend.com/2015/04/modernist-tallinn-architecture.html"><img style="margin:0px 20px 10px 0px; width:240px" src="http://lh5.googleusercontent.com/-PzT38Fme9Wk/VS10r0ZEnGI/AAAAAAACefw/iED0wCQn4Qk/s800/45ywefqwfqwfqwfqwfqwfqwfqwfwfwqf.jpg" alt="" /></a>
</td>
<td><br />
<font size="3"><b><a href="http://www.darkroastedblend.com/2015/04/modernist-tallinn-architecture.html">Modernist Tallinn Architecture</a></b></font>
<br /><br /><font color="#e06060">Delicious blend of old and new!</font>
</td>
</tr>

<tr>
<td width="240" valign="top">
<br />
<a href="http://www.darkroastedblend.com/2015/04/early-supercomputers-visual-overview.html"><img style="margin:0px 20px 10px 0px; width:240px" src="http://lh5.googleusercontent.com/-2bWCBaFe2v0/VSM39wHuEGI/AAAAAAACecs/b9Dv0MK9lPw/s800/3etywegtwegwegwegwegweg.jpg" alt="" /></a>
</td>
<td><br />
<font size="3"><b><a href="http://www.darkroastedblend.com/2015/04/early-supercomputers-visual-overview.html">Early Supercomputers: A Visual Overview </a></b></font>
<br /><br /><font color="#e06060">"Computers in the future may weigh no more than 1.5 tons"</font>
</td>
</tr>

<tr>
<td width="240" valign="top">
<br />
<a href="http://www.darkroastedblend.com/2015/03/futuristic-concept-cars-of-1970-80s.html"><img style="margin:0px 20px 10px 0px; width:240px" src="http://lh3.googleusercontent.com/-DIyhdTYFII4/VQxxgDcir3I/AAAAAAACeQQ/9bbhEClnnzc/s800/e5rywhegqfwfqwfqwfqwf.jpg" alt="" /></a>
</td>
<td><br />
<font size="3"><b><a href="http://www.darkroastedblend.com/2015/03/futuristic-concept-cars-of-1970-80s.html">Futuristic Concept Cars of the 1970-80s</a></b></font>
<br /><br /><font color="#e06060">French, Italian & Japanese rare beauties</font>
</td>
</tr>

<tr>
<td width="240" valign="top">
<br />
<a href="http://www.darkroastedblend.com/2015/02/epic-1970s-french-space-comic-art.html"><img style="margin:0px 20px 10px 0px; width:240px" src="http://lh4.googleusercontent.com/-7yBNOjPmSeM/VOKP2EaR7lI/AAAAAAACd20/saoQMV3Dfe0/s800/w34gtrwqegwegewgwegew.jpg" alt="" /></a>
</td>
<td><br />
<font size="3"><b><a href="http://www.darkroastedblend.com/2015/02/epic-1970s-french-space-comic-art.html">Epic 1970s French Space Comic Art</a></b></font>
<br /><br /><font color="#e06060">DRB Time-Slice: Valérian and Laureline</font>
</td>
</tr>

<tr>
<td width="240" valign="top">
<br />
<a href="http://www.darkroastedblend.com/2015/02/the-trees-are-escaping-abandoned-prison.html"><img style="margin:0px 20px 10px 0px; width:240px" src="http://lh5.googleusercontent.com/-cvzjYTUCBQg/VMxkp75dYII/AAAAAAACdqQ/2OVHYOcjwSk/s900/4ehyurhwegewgwegewg.jpg" alt="" /></a>
</td>
<td><br />
<font size="3"><b><a href="http://www.darkroastedblend.com/2015/02/the-trees-are-escaping-abandoned-prison.html">The Trees Are Escaping! The Abandoned Prison in French Guiana</a></b></font>
<br /><br /><font color="#e06060">"Great Escape" from the Devil's Island</font>
</td>
</tr>

<tr>
<td width="240" valign="top">
<br />
<a href="http://www.darkroastedblend.com/2015/01/videophones-from-future-past.html"><img style="margin:0px 20px 10px 0px; width:240px" src="http://lh5.googleusercontent.com/-pW1yV4JC2pQ/VLxYTYkbbNI/AAAAAAACdhY/mwejy3OeIa4/s800/r46jue5rhwegewgwegweg.jpg" alt="" /></a>
</td>
<td><br />
<font size="3"><b><a href="http://www.darkroastedblend.com/2015/01/videophones-from-future-past.html">Videophones from the Future Past</a></b></font>
<br /><br /><font color="#e06060">Skype? Smartphone? Google Hangouts?</font>
</td>
</tr>

<tr>
<td width="240" valign="top">
<br />
<a href="http://www.darkroastedblend.com/2015/01/the-best-of-dark-roasted-blend-in-2014.html"><img style="margin:0px 20px 10px 0px; width:240px" src="http://lh5.googleusercontent.com/-kk3ygeAlLe0/VK21bRw260I/AAAAAAACdXs/-eWPhd9ulZg/s800/3w54y4gqwegwegwegewg.jpg" alt="" /></a>
</td>
<td><font size="3"><b><a href="http://www.darkroastedblend.com/2015/01/the-best-of-dark-roasted-blend-in-2014.html">The Best of DRB in 2014</a></b></font>
<br /><br /><font color="#e06060">Weird & Wonderful 2014 Overview</font>
</td>
</tr>


</table>
</div>
<br />

<table>
<tr>
<td width="420" valign="top">

<!--+a2-->
<br /><br />
<b><FONT SIZE=3><font color="#FF0000">FULL ARCHIVES </b></font>
<br /><FONT SIZE=2>(with previews, fast loading):</font> 
<br /><br />
<b><FONT SIZE=3>
<a href="http://www.darkroastedblend.com/2016/02/archive-2015.html">2015</a><br /><br />
<a href="http://www.darkroastedblend.com/2015/08/archive-2014.html">2014</a><br /><br />
<a href="http://www.darkroastedblend.com/2015/08/archive-2013.html">2013</a><br /><br />
<a href="http://www.darkroastedblend.com/2015/08/archive-2012.html">2012</a><br /><br />
<a href="http://www.darkroastedblend.com/2015/08/archive-2011.html">2011</a><br /><br />
<a href="http://www.darkroastedblend.com/2015/08/archive-2010.html">2010</a><br /><br />
<a href="http://www.darkroastedblend.com/2015/08/archive-2009.html">2009</a><br /><br />
<a href="http://www.darkroastedblend.com/2015/08/archive-2008.html">2008</a><br /><br />
<a href="http://www.darkroastedblend.com/2015/08/archive-2007.html">2007</a><br /><br />
<a href="http://www.darkroastedblend.com/2015/08/archive-2006.html">2006</a><br /><br />
<br />
<a href="http://www.darkroastedblend.com/2007/04/category-link-latte.html">Link Lattes</a><br /><br />
<a href="http://www.darkroastedblend.com/2011/08/archive-biscotti-issues-complete.html">Feel-Good & Biscotti Issues</a>
</font></font></b>

<br /><br />

</td>
<td>

<!-- +FM Medium Rectangle 300x250 Zone -->
<script type='text/javascript' src='http://static.fmpub.net/zone/4402'></script>
<!-- FM Medium Rectangle 300x250 Zone -->

<br />

<!-- +PIXFUTURE 300x250 -->

<script>
                if (!window.adtgs) {
                    window.adtgs = [];
                }

                window.adtgs.push({id: 537286268, width: 300, height: 250});
                
                var s = document.createElement('script');
                s.type = 'text/javascript';
                s.src = 'http://as-d.pixfuture.net/banner.js';
                s.async = true;
                s.onload = s.onreadystatechange = function() {
                    if ((!this.readyState || this.readyState == 'complete') ) {
                        Banner.createBanner(537286268);
                    }
                };
                
                var tag = document.getElementsByTagName('script')[0];
                tag.parentNode.insertBefore(s, tag);
                var tempDiv = document.createElement('div');
                tempDiv.id = '537286268';
                document.currentScript.parentNode.appendChild(tempDiv);
            </script>


<br />

</td>
</tr>
</table>

<br />
<b><FONT SIZE=3><font color="#FF0000">CATEGORIES</b>:</font> 

<br /><FONT SIZE=2>
<a href="http://www.darkroastedblend.com/2011/08/archive-biscotti-issues-complete.html">Feel-Good!</a> | <a href="http://www.darkroastedblend.com/2007/01/category-airplanes_29.html">airplanes</a> | <a href="http://www.darkroastedblend.com/2007/01/category-animals.html">animals</a> | <a href="http://www.darkroastedblend.com/2007/01/category-architecture.html">architecture</a> | <a href="http://www.darkroastedblend.com/2007/01/category-art.html">art</a> | <a href="http://www.darkroastedblend.com/2007/01/category-auto-concept-cars.html">auto</a> | <a href="http://www.darkroastedblend.com/2007/01/category-boats-ships.html">boats</a> | <a href="http://www.darkroastedblend.com/2007/01/category-books-quotes.html">books</a> | <a href="http://www.darkroastedblend.com/2007/01/category-cool-ads.html">cool ads</a> | <a href="http://www.darkroastedblend.com/2007/01/category-funny-pics.html">funny pics</a> | <a href="http://www.darkroastedblend.com/2011/05/category-interviews.html">famous</a> | <a href="http://www.darkroastedblend.com/2007/12/category-futurism.html">futurism</a> | <a href="http://www.darkroastedblend.com/2007/01/category-food.html">food</a><br />
<a href="http://www.darkroastedblend.com/2007/01/category-gadgets.html">gadgets</a> | <a href="http://www.darkroastedblend.com/2007/01/category-health-tips.html">health</a> | <a href="http://www.darkroastedblend.com/2007/01/category-history.html">history</a> | <a href="http://www.darkroastedblend.com/2007/01/category-humour.html">humour</a> | <a href="http://www.darkroastedblend.com/2008/11/best-of-japan-series.html">japan</a> | <a href="http://www.darkroastedblend.com/2007/01/category-computers-internet.html">internet</a> | <a href="http://www.darkroastedblend.com/2007/04/category-link-latte.html">link latte</a> | <a href="http://www.darkroastedblend.com/2007/09/category-military.html">military</a> | <a href="http://www.darkroastedblend.com/2007/01/category-music.html">music</a> | <a href="http://www.darkroastedblend.com/2007/01/category-nature.html">nature</a> | <a href="http://www.darkroastedblend.com/2007/01/category-photography.html">photo</a> | <a href="http://www.darkroastedblend.com/2008/11/best-of-russia-series.html">russia</a> | <a href="http://www.darkroastedblend.com/2008/12/steampunk-art-gear-drb-series.html">steampunk</a><br />
<a href="http://www.scifi.darkroastedblend.com">sci-fi &amp; fantasy</a> | <a href="http://www.darkroastedblend.com/2007/04/category-signs-charts.html">signs</a> | <a href="http://www.darkroastedblend.com/2007/01/category-space.html">space</a> | <a href="http://www.darkroastedblend.com/2007/01/category-sports.html">sports</a> | <a href="http://www.darkroastedblend.com/2007/01/category-technology.html">technology</a> | <a href="http://www.darkroastedblend.com/2007/01/category-trains.html">trains</a> | <a href="http://www.darkroastedblend.com/2007/01/category-travel.html">travel</a> | <a href="http://www.darkroastedblend.com/2007/01/category-vintage.html">vintage</a> | <a href="http://www.darkroastedblend.com/2007/01/category-weird.html">weird</a> | <a href="http://www.darkroastedblend.com/2008/02/abandoned-places.html">abandoned</a><br />
</font></font></b>
<br />


						</div>


						

					  
				</div>
	

  </div>

</td></tr></table>

		  	
		  	<!-- Begin #footer :: bottom area +FOOTER -->
		  	<div id="footer">



<p><span style="font-size:10pt"><center>
		  			<img style="margin: 0 0 10px 0;" src="http://3.bp.blogspot.com/_hVOW2U7K4-M/RbhhO_QRmuI/AAAAAAAAADo/LlpFNsRynTU/s400/b_ianmedia.jpg" width="81" height="21" alt="ianlogo_sm" />
<br />Avi Abrams - IAN MEDIA Co.- <br />All Rights Reserved.<br />
<a href="http://www.darkroastedblend.com/2005/03/welcome.html">About DRB</a> - <a href="mailto:abramsv@gmail.com">Contact us</a> - <a href="http://www.darkroastedblend.com/2009/06/dark-roasted-blend-privacy-policy.html">Privacy Policy</a></center>
		  		</p>

<br /><br /><br /><br />

<center>
<table>
<tr>
<td colspan="2" align="top">

<!-- +LANISTA LEADERBOARD bottom homepage -->
<!-- Size: 728x90 -->

<iframe src="http://api.lanistaads.com/ServeAd?AdSize=728&SiteID=DarkRoastedBlend&Zone=BTF" frameBorder="0" frameSpacing="0" scrolling="no" width="728" height="90"></iframe>

</td>
</tr>

<tr>
<td align="top">

<!-- +PIXFUTURE 300x250 -->

<script>
                if (!window.adtgs) {
                    window.adtgs = [];
                }

                window.adtgs.push({id: 537286268, width: 300, height: 250});
                
                var s = document.createElement('script');
                s.type = 'text/javascript';
                s.src = 'http://as-d.pixfuture.net/banner.js';
                s.async = true;
                s.onload = s.onreadystatechange = function() {
                    if ((!this.readyState || this.readyState == 'complete') ) {
                        Banner.createBanner(537286268);
                    }
                };
                
                var tag = document.getElementsByTagName('script')[0];
                tag.parentNode.insertBefore(s, tag);
                var tempDiv = document.createElement('div');
                tempDiv.id = '537286268';
                document.currentScript.parentNode.appendChild(tempDiv);
            </script>

<br />


</td>
<td align="top">

<!-- EMPTY SQUARE BANNER -->

</td>
</tr>

<tr>
<td>

<!-- EMPTY SQUARE BANNER -->

</td>
<td>

<!-- +SONOBI PLACEMENT 300x250 -->

<!-- REMOVED FOR SLOW VIDEO -->

</td>
</tr>

<tr>
<td colspan="2" align="top">

<!-- +MadAdsMedia.com LEADERBOARD removed for sliders -->


</td>
</tr>
</table>
</center>



		  	<!-- </div> -->
		 
		
		</div>
		<!-- End #main-content -->
		
		
		<!-- Bottom Paper Graphic -->
	
</div>

<!--Google Analytics script place-->

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-1700051-2', 'auto');
  ga('send', 'pageview');

</script>


<br />

<!-- +FM Tracking Pixel -->
<script type='text/javascript' src='http://static.fmpub.net/site/darkroastedblend'></script>
<!-- FM Tracking Pixel -->
<br />


</td>


<!--+Right Column-->

<td id="one" valign="top">

<div id="wrapp2">



<br /><br />

<!--  THESE BREAKS ARE REMOVED WHEN THE TEMPORARY FM PLACEMENT IS PUT IN, and put these breaks back when FM unit is not there -->


<br /><br />
<br /><br />
<br /><br />
<br /><br />
<br /><br />
<br /><br />
<br /><br />
<br /><br />
<br /><br />
<br /><br />
<br />



<!-- TEMPORARY FM PLACEMENT CAN BE HERE -->










<!-- +CATEGORIES -->

<br />

<div id="blocks-column">

<a href="http://www.darkroastedblend.com/2007/01/category-airplanes_29.html"><img src="http://lh4.ggpht.com/abramsv/SLMHDpxeeTI/AAAAAAAAbtc/rOaEkCDfiqg/s144/airplanes.gif" alt="Airplanes" /></a><br />

<a href="http://www.darkroastedblend.com/2007/01/category-animals.html"><img src="http://lh5.ggpht.com/abramsv/SLMHDvYfckI/AAAAAAAAbtk/P97wZkpzpl0/s144/animals.gif" alt="Animals" /></a><br />

<a href="http://www.darkroastedblend.com/2007/01/category-architecture.html"><img src="http://lh5.ggpht.com/abramsv/SLMHD__SPkI/AAAAAAAAbts/r5bDgCkdzKQ/s144/architecture.gif" alt="Architecture" /></a><br />  

<a href="http://www.darkroastedblend.com/2007/01/category-art.html"><img src="http://lh5.ggpht.com/abramsv/SLMHD84GhWI/AAAAAAAAbt0/T090Y1VCKlU/s144/art.gif" alt="Art" /></a><br />
  
<a href="http://www.darkroastedblend.com/2007/01/category-auto-concept-cars.html"><img src="http://lh6.ggpht.com/abramsv/SLMHNMLy9cI/AAAAAAAAbuA/VA_lCpq57Yw/s144/automobile.gif" alt="Auto" /></a><br />   

<a href="http://www.darkroastedblend.com/2007/01/category-boats-ships.html"><img src="http://lh5.ggpht.com/abramsv/SLMHNLBp6XI/AAAAAAAAbuI/eS53-Jw4Gic/s144/boats.gif" alt="Boats" /></a><br />  

<a href="http://www.darkroastedblend.com/2007/01/category-computers-internet.html"><img src="http://lh4.ggpht.com/abramsv/SLMHNc1PMVI/AAAAAAAAbuQ/-RUbs5seDxU/s144/computers.gif" alt="Computers" /></a><br />  

<a href="http://www.darkroastedblend.com/2007/01/category-cool-ads.html"><img src="http://lh5.ggpht.com/abramsv/SLMHNZtk04I/AAAAAAAAbuY/w2ap0lea9F0/s144/cool%20ads.gif" alt="Cool Ads" /></a><br /> 

<a href="http://www.darkroastedblend.com/2008/03/extreme-weather.html"><img src="http://lh4.ggpht.com/abramsv/SLMHNYUzHVI/AAAAAAAAbug/zwxJ-fhTM3A/s144/extreme%20weather.gif" alt="Extreme Weather" /></a><br />

<a href="http://www.darkroastedblend.com/2007/01/category-food.html"><img src="http://lh6.ggpht.com/abramsv/SLMHVsWg1bI/AAAAAAAAbus/n3gIYJ9jvxY/s144/food.gif" alt="Food" /></a><br />  

<a href="http://www.darkroastedblend.com/2007/01/category-funny-pics.html"><img src="http://lh6.ggpht.com/abramsv/SLMHVovwYsI/AAAAAAAAbu0/ZeOd8lLTsAE/s144/funnypics.gif" alt="Funny Pics" /></a><br />  

<a href="http://www.darkroastedblend.com/2007/12/category-futurism.html"><img src="http://lh4.ggpht.com/abramsv/SLMHVtoOXKI/AAAAAAAAbu8/8qO45P0w_L4/s144/futurism.gif" border="0" alt="Futurism" /></a><br />  

<a href="http://www.darkroastedblend.com/2007/01/category-gadgets.html"><img src="http://lh4.ggpht.com/abramsv/SLMHVhdaTRI/AAAAAAAAbvE/POLt_nv0B_k/s144/gadgets.gif" alt="Gadgets" /></a><br /> 

<a href="http://www.darkroastedblend.com/2007/01/category-history.html"><img src="http://lh4.ggpht.com/abramsv/SLMHV6ABTtI/AAAAAAAAbvM/itQYMtcttR0/s144/history.gif" alt="History" /></a><br />  

<a href="http://www.darkroastedblend.com/2007/01/category-humour.html"><img src="http://lh6.ggpht.com/abramsv/SLMHewFrXtI/AAAAAAAAbvY/guUwHsczhK8/s144/humour.gif" alt="Humour" /></a><br />  

<a href="http://www.darkroastedblend.com/2007/04/category-link-latte.html"><img src="http://lh5.ggpht.com/abramsv/SLMHe22C8CI/AAAAAAAAbvg/YNtYn2fqxq4/s144/linklatte.gif" border="0" alt="Link Latte" /></a><br />  

<a href="http://www.darkroastedblend.com/2007/09/category-military.html"><img src="http://lh5.ggpht.com/abramsv/SLMHe0hWWgI/AAAAAAAAbvo/spNNFi0A1hY/s144/military.gif" border="0" alt="Military" /></a><br />  

<a href="http://www.darkroastedblend.com/2007/01/category-music.html"><img src="http://lh3.ggpht.com/abramsv/SLMHe_jgwYI/AAAAAAAAbvw/uWl9FeRWe88/s144/music.gif" alt="Music" /></a><br />  

<a href="http://www.darkroastedblend.com/2007/01/category-nature.html"><img src="http://lh5.ggpht.com/abramsv/SLMHe4ba6wI/AAAAAAAAbv4/n2mIkCXzEXw/s144/nature.gif" alt="Nature" /></a><br />  

<a href="http://www.darkroastedblend.com/2008/08/accidents-big-and-small.html"><img src="http://lh5.ggpht.com/abramsv/SLMHnm3HL0I/AAAAAAAAbwE/U5fEqOX3FkA/s144/oops%20accidents.gif" alt="Oops Accidents" /></a><br />  

<a href="http://www.darkroastedblend.com/2007/01/category-photography.html"><img src="http://lh6.ggpht.com/abramsv/SLMHnj9onTI/AAAAAAAAbwM/dK0KQ3uTwQY/s144/photography.gif" alt="Photography" /></a><br />  

<a href="http://www.darkroastedblend.com/2008/08/robots-art-technology.html"><img src="http://lh5.ggpht.com/abramsv/SLMHnvd30OI/AAAAAAAAbwU/LQM8gdFkyR8/s144/robots.gif" alt="Robots" /></a><br />  

<a href="http://www.darkroastedblend.com/2007/01/category-science.html"><img src="http://lh3.ggpht.com/abramsv/SLMHn5PoC_I/AAAAAAAAbwc/GokeqZQ3Jnw/s144/science.gif" alt="Science" /></a><br />

<a href="http://www.scifi.darkroastedblend.com"><img src="http://lh3.ggpht.com/abramsv/SLMHn_yIZmI/AAAAAAAAbwk/Ov5jFYWtTk4/s144/sciencefiction.gif" border="0" alt="Science Fiction"id="BLOGGER_PHOTO_ID_5141810366841893234" /></a><br />

<a href="http://www.darkroastedblend.com/2007/04/category-signs-charts.html"><img src="http://lh6.ggpht.com/abramsv/SLMHvGNuvLI/AAAAAAAAbww/fj4y-YiI7cQ/s144/signs.gif" border="0" alt=""id="BLOGGER_PHOTO_ID_5142471632891687314" /></a><br />

<a href="http://www.darkroastedblend.com/2007/01/category-space.html"><img src="http://lh5.ggpht.com/abramsv/SLMHvAgZojI/AAAAAAAAbw4/EbMwrDGq_Zw/s144/space.gif" alt="Space" /></a><br />  

<a href="http://www.darkroastedblend.com/2007/01/category-sports.html"><img src="http://lh5.ggpht.com/abramsv/SLMHvV9kzeI/AAAAAAAAbxA/LkmekKveFSA/s144/sports.gif" alt="Sports" /></a><br />  

<a href="http://www.darkroastedblend.com/2007/01/category-technology.html"><img src="http://lh4.ggpht.com/abramsv/SLMHvQ8_nLI/AAAAAAAAbxI/KIqzUSfa3xw/s144/technology.gif" alt="Technology" /></a><br /> 

<a href="http://www.darkroastedblend.com/2007/01/category-trains.html"><img src="http://lh3.ggpht.com/abramsv/SLMHvXNejxI/AAAAAAAAbxQ/glQwHKTQtAI/s144/trains.gif" alt="Trains" /></a><br />  

<a href="http://www.darkroastedblend.com/2007/01/category-travel.html"><img src="http://lh6.ggpht.com/abramsv/SLML5a59iEI/AAAAAAAAbyY/oLq-fOBOg_Y/s144/travel.gif" alt="Travel" /></a><br />  

<a href="http://www.darkroastedblend.com/2008/02/abandoned-places.html"><img src="http://lh6.ggpht.com/abramsv/SLMHDoUkCSI/AAAAAAAAbtU/0_AHjfpvo3Y/s144/abandoned.gif" alt="UE Abandoned" /></a><br />

<a href="http://www.darkroastedblend.com/2007/01/category-vintage.html"><img src="http://lh5.ggpht.com/abramsv/SLMH0PctJzI/AAAAAAAAbxc/Nw--tQqKMfI/s144/vintage.gif" alt="Vintage" /></a><br />  

<a href="http://www.darkroastedblend.com/2007/01/category-weird.html"><img src="http://lh5.ggpht.com/abramsv/SLMH0MHRuUI/AAAAAAAAbxk/Kxc1mKYfTS0/s144/weird.gif" alt="Weird" /></a><br /> 

</div>



<br />

<br />





<br />



<!-- +FM Wide Skyscraper 160x600 Zone -->
<script type='text/javascript' src='http://static.fmpub.net/zone/4401'></script>
<!-- FM Wide Skyscraper 160x600 Zone -->
<br /><br />


<!-- +SONOBI -->


<br /><br />

<!-- +LANISTA SKYSCRAPER -->
<iframe src="http://api.lanistaads.com/ServeAd?AdSize=160&SiteID=DarkRoastedBlend&Zone=BTF" frameBorder="0" frameSpacing="0" scrolling="no" width="160" height="600"></iframe>
<br />

<table style="border-color: #FFFFFF; border-width: 1px 0 1px 0px; border-style: solid;">
<tr>
<td>
<img style="margin:10px 10px 10px 0px;" src="http://lh3.ggpht.com/abramsv/R5BIAkKUpxI/AAAAAAAAEQ8/bdMiPs-OMYY/s800/1022722409_529e44f3d4.jpg" />
</td></tr>
<tr><td>
<img style="margin:0px 0px 0px 0px;" src="http://lh4.ggpht.com/abramsv/R6kgp-9Hr5I/AAAAAAAAGV4/1G6BRj_ITOU/s144/drb_writers.jpg" alt="" />
</td></tr>
<tr><td align="left"><br />
<font color="#FFFFFF"></font>
<a class="specialLink2" href="http://www.scifi.darkroastedblend.com">Avi Abrams</a><br />

<a class="specialLink2" href="http://www.meinekleinefabrik.blogspot.com">M. Christian</a><br />

<a class="specialLink2" href="http://www.simon-rose.com/">Simon Rose</a><br />

<a class="specialLink2" href="http://www.octopusdesign.nl/">Paul Schilperoord</a><br />

<a class="specialLink2" href="http://www.scottseegert.com/">Scott Seegert</a><br />

<a class="specialLink2" href="http://www.collateraldamage.biz/">Constantine vonHoffman</a><br />

<br />
<br />
<font size="1"><font color="#e04040">
<a class="specialLink2" href="mailto:abramsv@gmail.com">Send us</a> your topic ideas, site suggestions, rants or sweet unpublished poetry. We love to hear from you.
<br /><br />
Best binary options brokers<br /> 
<a href="http://www.binaryoptionrobotinfo.com/brokers/">binaryoptionrobotinfo.com</a> <br />
<br />
<a href="http://www.promotioncodesfor.com/bookit.com.coupon">Bookit Coupon</a>
</font>
<br /><br />
</td></tr>
</table>

<br />


<!-- +PIXFUTURE 160x600 +RIGHT COLUMN -->

<script>
                if (!window.adtgs) {
                    window.adtgs = [];
                }

                window.adtgs.push({id: 537286267, width: 160, height: 600});
                
                var s = document.createElement('script');
                s.type = 'text/javascript';
                s.src = 'http://as-d.pixfuture.net/banner.js';
                s.async = true;
                s.onload = s.onreadystatechange = function() {
                    if ((!this.readyState || this.readyState == 'complete') ) {
                        Banner.createBanner(537286267);
                    }
                };
                
                var tag = document.getElementsByTagName('script')[0];
                tag.parentNode.insertBefore(s, tag);
                var tempDiv = document.createElement('div');
                tempDiv.id = '537286267';
                document.currentScript.parentNode.appendChild(tempDiv);
            </script>

<br />

<!-- +TECHNORATI REMOVED FOR BAD REDIRECT -->

<!-- +SONOBI -->



<br />


<!-- +MADADS skyscraper REMOVED for sliders -->


<!-- +VACANT SKYSCRAPER -->

<!-- +LANISTA SKYSCRAPER -->
<iframe src="http://api.lanistaads.com/ServeAd?AdSize=160&SiteID=DarkRoastedBlend&Zone=BTF" frameBorder="0" frameSpacing="0" scrolling="no" width="160" height="600"></iframe>
<br />

</div>

</td>
</tr>
</table>
</center>



</body></html>